Activity

From 2008-10-28 to 2008-11-26

2008-11-26

11:26 PM Bug report #1430 (Closed): Xorg crash loading a big GRASS vector map
LOading a pretty big GRASS vector map makes QGIS crash:... Maciej Sieczka -
10:26 AM Bug report #1429: Qgis crashes when attempting to acces "Properties" of Vector Layers
Try to reproduce with 1.0 preview 2 from http://download.qgis.org/downloads.rhtml and post the result here. Maciej Sieczka -
08:41 AM Bug report #1429 (Closed): Qgis crashes when attempting to acces "Properties" of Vector Layers
Systen Info: Windows XP Professional V: 2002 SP3 Machine: Toshiba T9400 @ 2.53GHz 2.99 GB RAM, Graphics: NVIDIA Quadr... rprieto -
09:08 AM Feature request #366: Adding a new column to a (dbf) table?
FYI there's patch to OGR to do this: http://trac.osgeo.org/gdal/ticket/2672 Jürgen Fischer
08:06 AM Bug report #1427: GRASS vectors support: memory leak?
Ah, my error. Sorry for the noise!
Frank Warmerdam -
02:36 AM Bug report #1427: GRASS vectors support: memory leak?
QGIS has its own implementation of GRASS vector layers, independent from OGR, so this issue is probably a QGIS proble... Martin Dobias
02:43 AM Bug report #1424: split feature segfault
Replying to [comment:3 msieczka]:
> Not sure if that's relevant, but what are your snapping options? Do you rely on s...
Martin Dobias

2008-11-25

01:31 PM Bug report #1427: GRASS vectors support: memory leak?
One approach to testing if it is an OGR problem would be to run ogrinfo against a grass dataset under valgrind and ex... Frank Warmerdam -
12:39 PM Bug report #1427: GRASS vectors support: memory leak?
Replying to [comment:1 warmerdam]:
> Hi,
>
> Has any effort been made to see if this is a QGIS or OGR problem?
Good...
Maciej Sieczka -
12:29 PM Bug report #1427: GRASS vectors support: memory leak?
Hi,
Has any effort been made to see if this is a QGIS or OGR problem?
ALso, particulars of the versions of OGR an...
Frank Warmerdam -
12:16 PM Bug report #1427 (Closed): GRASS vectors support: memory leak?
1. Add a fairly big GRASS vector. In my case with 2 GB RAM, 512 MB swap a 1,500,000 vertices map was enough.
2. Zoom...
Maciej Sieczka -
12:53 PM Bug report #1424: split feature segfault
Replying to [comment:1 mhugent]:
> Hi Martin
>
> The example shapefile does not lead to a crash on my system.
Neith...
Maciej Sieczka -
08:40 AM Bug report #1424: split feature segfault
I'm still using geos 2.2.3 from ubuntu.
Martin Dobias
05:42 AM Bug report #1424: split feature segfault
Hi Martin
The example shapefile does not lead to a crash on my system. Which version of geos are you using? I'm usin...
Marco Hugentobler
12:18 PM Bug report #1397: continuous colour showing incorrect min/max values in legend
I have also seen this on OS X and Ubuntu Intrepid. There also seems to be a problem with the drop down that selects ... nbest -
12:18 PM Bug report #1428 (Closed): corrupted translation
See the attached screendump. The corrupted word should read "pasujące".
Maciej Sieczka -
09:26 AM Bug report #1420: random freezes when built with debug
And here's a somewhat different bt when Gnome remains responsible and only QGIS alone freezes:... Maciej Sieczka -
06:03 AM Bug report #1426 (Closed): Digitizer allows island creation with no poly selected
Fixed in commit:4e35930c (SVN r9706) Marco Hugentobler
06:03 AM Bug report #1426 (Closed): Digitizer allows island creation with no poly selected
Fixed in commit:4e35930c (SVN r9706) Marco Hugentobler
05:01 AM Bug report #1426 (Closed): Digitizer allows island creation with no poly selected
If you select 'add island', and don't have a feature selected, you can create an island (which might take some time i... barryrowlingson -

2008-11-24

04:19 PM Feature request #1422: Add ability to use socks5 proxy
This new diff is likely a better way to implement the above changes. I have not made any new changes to the plugin in... cfarmer -
03:32 PM Feature request #1422: Add ability to use socks5 proxy
Plugin Installer reads proxyType from QSettings now (from rev 9700). It recognizes following values for [[PyQt]] 4.3:... Borys Jurgiel
02:15 AM Feature request #1422 (Closed): Add ability to use socks5 proxy
The attached diff adds the ability to use socks5 proxying to qgis for users working behind one of these proxy types. ... cfarmer -
01:21 PM Bug report #1425 (Closed): Wrong contents displayed for corresponding path when adding layer (vec...
When I start QGIS and add a layer (vector), the folder contents do not correspond to the filepath chosen (e.g. what i... joe larson
09:33 AM Bug report #1420: random freezes when built with debug
Replying to [comment:1 jef]:
> Did you try to attach to the frozen process to get a backtrace?
So it happened again....
Maciej Sieczka -
08:56 AM Bug report #1424 (Closed): split feature segfault
When working with shapefiles, one can consistently crash QGIS when trying to split a polygon.
It seems that with [[P...
Martin Dobias
02:22 AM Bug report #1423 (Closed): Change layer properties > General > Change CRS to Specify CRS
This is a quick ui change that changes the 'Change CRS' button text in layer properties > General to 'Specify CRS'. Y... cfarmer -
01:26 AM Feature request #1306 (Closed): Attribute table display problem when features already selected
applied in commit:43659ad8 (SVN r9690) Jürgen Fischer
01:26 AM Feature request #1306 (Closed): Attribute table display problem when features already selected
applied in commit:43659ad8 (SVN r9690) Jürgen Fischer

2008-11-23

11:58 PM Feature request #1306: Attribute table display problem when features already selected
I checked with Otto and it seems to be ok for the documentation team.
Jürgen, could you please apply the patch? It se...
Marco Hugentobler
02:58 PM Feature request #1357 (Closed): [PATCH] Build overview for Jpeg-in-TIFF file only if GDAL uses li...
-internal pyramid building with compress rasters, specifically JPEG compress is no longer enabled.
This can be re ev...
ersts -
02:58 PM Feature request #1357 (Closed): [PATCH] Build overview for Jpeg-in-TIFF file only if GDAL uses li...
-internal pyramid building with compress rasters, specifically JPEG compress is no longer enabled.
This can be re ev...
ersts -
01:45 PM Feature request #1421: WFS Extension doesn't request displayed extent using bbox
a side effect of that behaviour also is, that the provider only shows a snapshot of the content and there is no way t... Jürgen Fischer
01:20 PM Feature request #1421: WFS Extension doesn't request displayed extent using bbox
Hi Marco
The WFS provider fetches the whole layer the first time and stores all in memory. Because it assumes that t...
Marco Hugentobler
01:55 AM Feature request #1421 (Closed): WFS Extension doesn't request displayed extent using bbox
Using the WFS-Extension to request vectordata from a WFS-Service doesn't request only the data of the displayed exten... Marco Lechner

2008-11-22

12:43 PM Bug report #1420: random freezes when built with debug
Did you try to attach to the frozen process to get a backtrace? Jürgen Fischer
08:23 AM Bug report #1420 (Closed): random freezes when built with debug
For some months now QGIS SVN trunk *built with debug* sometimes freezes at startup. I have kill it, as well the termi... Maciej Sieczka -
08:13 AM Bug report #1416: crash querying very small GRASS vector polygon
Experiened today again with GRASS line vector as well. QGIS SVN trunk .
Maciej Sieczka -

2008-11-21

03:06 PM Bug report #1243 (Closed): plugin_builder.py generates README with broken URL to API reference
fixed in commit:47e1592d (SVN r9685). Martin Dobias
03:06 PM Bug report #1243 (Closed): plugin_builder.py generates README with broken URL to API reference
fixed in commit:47e1592d (SVN r9685). Martin Dobias
02:57 PM Bug report #1305 (Closed): QgsVectorDataProvider.uniqueValues always returns empty list
Fixed in commit:48724e05 (SVN r9684). Now this works fine:
lst = provider.uniqueValues(3)
Martin Dobias
02:57 PM Bug report #1305 (Closed): QgsVectorDataProvider.uniqueValues always returns empty list
Fixed in commit:48724e05 (SVN r9684). Now this works fine:
lst = provider.uniqueValues(3)
Martin Dobias
01:43 PM Feature request #1419 (Closed): labels consisting of multiple field should be possible
In practice, often more then one field is necessary to be labeld in multilines
Is it possible to realize this functio...
Gerhard Spieles
01:31 PM Feature request #1418 (Closed): Layer Properties, Labels, buffer, multiline labels don't work
It [email protected] possible to show the content of a labeled field in more then one line, even the multiline field option is set. Gerhard Spieles
02:01 AM Bug report #1417 (Closed): Unable to add a Postgis layer when the key attribut have an alias
I created 2 views VIEW _VIEW0 and VIEW _VIEW1 in [[PostgreSQL]].
The code:...
mgrizonnet -

2008-11-20

12:37 AM Bug report #1315: "Actions" in qgis do not work on MS windows
Any additional info? It works for me, at least in 1.0 preview[1-2] Paolo Cavallini
04:14 PM Bug report #1416 (Closed): crash querying very small GRASS vector polygon
amd64 Debian testing, QT 4.4.3, QGIS trunk r9668
I have a very small polygon in my GRASS vector map. If I try to que...
Maciej Sieczka -

2008-11-19

12:22 AM Feature request #1306: Attribute table display problem when features already selected
Well, the solution for the real problem would be 'better table' I guess.
Looking closer at the patch, it seems quite ...
Marco Hugentobler
02:10 PM Feature request #1306: Attribute table display problem when features already selected
I think that the current behaviour is not acceptable for most users. Showing only selected rows is quite misleading (... Martin Dobias
02:12 PM Bug report #1415 (Closed): Error while launching QGIS 1.0.0 preview II on Windows
This is a problem of french translation in preview2. (There's unexpected quote in translated string " ... l'exécution... Martin Dobias
02:12 PM Bug report #1415 (Closed): Error while launching QGIS 1.0.0 preview II on Windows
This is a problem of french translation in preview2. (There's unexpected quote in translated string " ... l'exécution... Martin Dobias
08:10 AM Bug report #1415 (Closed): Error while launching QGIS 1.0.0 preview II on Windows
When launching QGIS 1.0.0 preview II on Windows XP, I get the message below. Apart from that, it works fine.... dthonon -
12:46 PM Bug report #1412: Attribute table editing
In that case I'll qoute from that bug (1305)
"I still have problems with this: once the table with selected element...
mikee -
02:31 AM Bug report #1405 (Closed): Python Plugin Installer not UTF-8 aware
It's correct behaviour, just remember to use unicode strings (u'foo') in +init+.py methods. Note also that QGIS < com... Borys Jurgiel
02:31 AM Bug report #1405 (Closed): Python Plugin Installer not UTF-8 aware
It's correct behaviour, just remember to use unicode strings (u'foo') in +init+.py methods. Note also that QGIS < com... Borys Jurgiel

2008-11-18

11:55 PM Bug report #1412 (Closed): Attribute table editing
the attribute table currently shows only the selected features. This is probably what you're seeing. If so, this is... Jürgen Fischer
11:55 PM Bug report #1412 (Closed): Attribute table editing
the attribute table currently shows only the selected features. This is probably what you're seeing. If so, this is... Jürgen Fischer
03:04 PM Bug report #1412 (Closed): Attribute table editing
On editing the attribute table and then reopening the table twice again results in only seeing one line, usually the ... mikee -
11:32 PM Bug report #1152 (Closed): EPSG codes instead of QGIS
I think this has been solved. Please reopen it if appropriate Paolo Cavallini
11:32 PM Bug report #1152 (Closed): EPSG codes instead of QGIS
I think this has been solved. Please reopen it if appropriate Paolo Cavallini
05:39 PM Feature request #1414 (Closed): GRASS shell from within QGIS
A "reminder" ticket related with the following QGIS-use mailing-list thread:
http://www.nabble.com/Re%3A-Using-GRASS'...
nikos -
05:34 PM Feature request #1413 (Closed): Add multi-layer selection in the legend
Selecting multiple layers at the same time (using the mouse pointer with the Shift or Control keys OR using wildcard ... nikos -
02:35 PM Bug report #1409 (Closed): Values move in attribute table
Yes I did, after posting this, and that issue had been fixed. Regards and thanks. mikee -
02:35 PM Bug report #1409 (Closed): Values move in attribute table
Yes I did, after posting this, and that issue had been fixed. Regards and thanks. mikee -
11:50 AM Bug report #1409: Values move in attribute table
Please try with a preview 2 from http://download.qgis.org/downloads.rhtml and post the result here. Maciej Sieczka -
12:42 PM Feature request #1411 (Closed): ecw support
I found a gdal win32 with ecw support lib on http://download.osgeo.org/gdal/win32/1.5/gdalwin32ecw150.zip
Is there a ...
Gerhard Spieles
11:27 AM Bug report #1359: saving image files: missing extension
Ok, after looking at other applications: some append extension automatically and others don't. I have the impression ... Marco Hugentobler
08:21 AM Bug report #1359: saving image files: missing extension
You mean the file extension if not written even if entered by the user?
Or do you mean it is not automatically append...
Marco Hugentobler
08:04 AM Bug report #1301 (Closed): don't include inactive layers in legend
Fixed in commit:9568f008 (SVN r9668) Marco Hugentobler
08:04 AM Bug report #1301 (Closed): don't include inactive layers in legend
Fixed in commit:9568f008 (SVN r9668) Marco Hugentobler
05:52 AM Bug report #1410 (Closed): ASSERT failure when adding WMS service with bogous EPSG code
fixed in commit:e0982fca (SVN r9666) Jürgen Fischer
05:52 AM Bug report #1410 (Closed): ASSERT failure when adding WMS service with bogous EPSG code
fixed in commit:e0982fca (SVN r9666) Jürgen Fischer
03:28 AM Bug report #1410 (Closed): ASSERT failure when adding WMS service with bogous EPSG code
Connect to GISnet WMS service (http://www.gisnet.lv/cgi-bin/topo), choose option to change SRS:
"ASSERT failure in QL...
marisn -
03:58 AM Feature request #1306: Attribute table display problem when features already selected
Replying to [comment:6 jef]:
> Now the behaviour is configurable. The attribute table either shows all featues (defa...
Jürgen Fischer

2008-11-17

02:38 PM Bug report #1409 (Closed): Values move in attribute table
Values entered in any column of the attribute table move 1 place to the left after saving the table and project, clos... mikee -
01:29 PM Feature request #1306: Attribute table display problem when features already selected
I still have problems with this: once the table with selected elements is shown, how can a user select all the rows? ... Paolo Cavallini
09:28 AM Bug report #1407 (Closed): Missing bindings
Fixed in commit:43bf2229 (SVN r9658).
Btw. [[QgsSnapper]] class has been changed a bit.
Martin Dobias
09:28 AM Bug report #1407 (Closed): Missing bindings
Fixed in commit:43bf2229 (SVN r9658).
Btw. [[QgsSnapper]] class has been changed a bit.
Martin Dobias
03:41 AM Bug report #1407 (Closed): Missing bindings
The python binding for QgsMapCanvasSnapper isn't available. Also the binding for the QgsSnapper has still a todo for ... cmoe -
06:36 AM Feature request #1335 (Closed): Layer-independent label scale
applied in commit:f9284136 (SVN r9650) Jürgen Fischer
06:36 AM Feature request #1335 (Closed): Layer-independent label scale
applied in commit:f9284136 (SVN r9650) Jürgen Fischer
05:46 AM Feature request #1408 (Closed): Include Pyqwt5 and numeric in Win install
Include Pyqwt5 and numeric in Windows install so that plugins such as
Raster Algebra and Scattergram would work
out o...
alobo -
03:08 AM Feature request #1406 (Closed): psycopg2 should be added to QGIS distributions on Windows and OSX
A number of QGIS plugins already rely on psycopg2 - while most Linux distributions have packages for psycopg2, it is ... Andreas Neumann
02:57 AM Bug report #1405 (Closed): Python Plugin Installer not UTF-8 aware
It seems like the Python QGIS Plugin installer has problems displaying UTF-8 characters.
As an example I am using ge...
Andreas Neumann

2008-11-16

12:16 PM Feature request #1404: improvement for georeferencer plugin
thanks for putting in into trac! Please note, we're still playing with UI and options, so there will be some more cha... Maxim Dubinin
12:13 PM Feature request #1404: improvement for georeferencer plugin
This patch was sent by Maxim.
Thanks a lot!
Marco Hugentobler
12:11 PM Feature request #1404 (Closed): improvement for georeferencer plugin
I'm happy to announce, that we modified Georeferencer
extension and want other developers to try it out sometime (I ...
Marco Hugentobler

2008-11-14

08:03 PM Bug report #1396: PostGIS add table dialog is unfriendly when determining layer geometry types
Seems as if this is a "bug":http://trolltech.com/developer/task-tracker/index_html?id=212042&method=entry in Qt v4.4.... gjm -
11:19 AM Feature request #1357: [PATCH] Build overview for Jpeg-in-TIFF file only if GDAL uses libtiff >= 4.0
I can reproduce the crash from the command line as well.
looks like it is a know problem, that has been closed but n...
ersts -
10:46 AM Bug report #1262 (Closed): Point and Multipoint symbols are not drawn centered at location
Excellent! Many thanks!
Applied in commit:19bc6b9b (SVN r9637).
Magnus Homann
10:46 AM Bug report #1262 (Closed): Point and Multipoint symbols are not drawn centered at location
Excellent! Many thanks!
Applied in commit:19bc6b9b (SVN r9637).
Magnus Homann
07:04 AM Feature request #1403: Edit vector layer: Add possibility to move all selected features at the sa...
this shouldn't be limited to postgis layers. Jürgen Fischer
05:53 AM Feature request #1403 (Closed): Edit vector layer: Add possibility to move all selected features ...
In case of editing a postgis layer is it not possible to move multiple selected features at the same time using the "... gnaggi -
02:10 AM Bug report #1402: Open attribute table hangs when a ShapeFile layer has usaved changes
There was also no copying involved in producing this error. zachariahyoder -
01:36 AM Bug report #1402 (Closed): Open attribute table hangs when a ShapeFile layer has usaved changes
To reproduce:
Won't produce error:
a) Simply open the attributes table window on a [[ShapeFile]] layer
Will produ...
zachariahyoder -

2008-11-13

06:10 PM Bug report #1262 (Feedback): Point and Multipoint symbols are not drawn centered at location
I reopen this ticket because I have a patch for [[QgsMarkerCatalogue]] that draws the hard-coded point symbols more a... Steven Mizuno
06:10 PM Bug report #1262 (Feedback): Point and Multipoint symbols are not drawn centered at location
I reopen this ticket because I have a patch for [[QgsMarkerCatalogue]] that draws the hard-coded point symbols more a... Steven Mizuno
02:17 PM Bug report #1401 (Closed): open saved project in preview 1 with release preview 2, qgis crash
After Install preview 2, qgis crash, when open a project saved with preview 1 Gerhard Spieles
12:40 PM Feature request #1400 (Closed): PostgreSQL connection requires password access method
It is currently necessary to setup postgresql databases to have password access in order to access them via QGIS. It ... tkeitt -
06:42 AM Feature request #1399 (Closed): Metadata management in QGIS
Hello,
I think it could be powerfull Qgis could manage real Metadata, and not only basic information about data.
I th...
franfran -
02:27 AM Bug report #1398 (Closed): ver QGIS-0.11.0-2-Setup win installer fails
I followed all the instalation process and after all messager and shortcut in my desktop, *Quantum gis* in program fi... cubarro -

2008-11-12

10:55 PM Feature request #459: Collapse GRASS tool list
This is on my todo list before we release 1.0 - will get to it once API cleanup is finalised. Tim Sutton
08:10 PM Bug report #1397: continuous colour showing incorrect min/max values in legend
When opening a [[PostGIS]] table, the features intially plot fine. If I then choose continuous colour (symbology) & s... Brent Wood
07:14 PM Bug report #1397 (Closed): continuous colour showing incorrect min/max values in legend
When opening a [[PostGIS]] table, the features intially plot fine. If I then choose continuous colour (symbology) & s... Brent Wood
11:49 AM Bug report #1396 (Closed): PostGIS add table dialog is unfriendly when determining layer geometry...
The *Add [[PostGIS]] Table* dialog box determines the type of each possible layer independently of displaying the lis... gjm -
08:20 AM Feature request #1123: Ability to edit shared polygon vertices
WOW. It sure does. I confirmed the topological editing in the Mac 1.0 preview.
Thanks mhugent!!!
springmeyer -
01:15 AM Feature request #1123 (Closed): Ability to edit shared polygon vertices
Hi springmeyer
This is already possible. Just go to Settings -> Project properties -> General (Tab) -> Digitizing (g...
Marco Hugentobler
01:15 AM Feature request #1123 (Closed): Ability to edit shared polygon vertices
Hi springmeyer
This is already possible. Just go to Settings -> Project properties -> General (Tab) -> Digitizing (g...
Marco Hugentobler
01:18 AM Feature request #1395 (Closed): Add / move vertex to given x/y-coordinate
It would be cool to have the possibility to specify coordinates as text when adding or moving a vertex. Marco Hugentobler

2008-11-11

12:28 AM Bug report #1070 (Closed): Plugin Manager can't find plugin directory
The original bug has been fixed already (python's module cache wasn't updated).
lhbecker: this is because those plug...
Martin Dobias
12:28 AM Bug report #1070 (Closed): Plugin Manager can't find plugin directory
The original bug has been fixed already (python's module cache wasn't updated).
lhbecker: this is because those plug...
Martin Dobias
09:37 PM Bug report #1070: Plugin Manager can't find plugin directory
This happens with both the [[GeoProcessing]], [[FindByAttr]] and [[SpatialOperations]] plugins on my Windows Machine ... lhbecker -
04:07 PM Bug report #1394 (Closed): Theme support for toolbar icons not completed
The following number of toolbar icons is not supported by 'theme' mechanism:
'help' - [1 of 2]
'attributes' - [3 of...
Robert Szczepanek
02:57 PM Bug report #1393 (Closed): Crash when using point vector layer with symbology "continuous colours"
Qgis 1.0.0 Kore preview 2 crashes consistently on Ubuntu 8.10. after installing update from the ppa.launchpad.net/jef... bishopbr -
11:36 AM Bug report #1392: Map Composer Stalls on png export
Replying to [comment:1 lhbecker]:
> I need to correct this. I does not actually stall. It just takes about 3 minutes ...
Maciej Sieczka -
06:54 AM Bug report #1392: Map Composer Stalls on png export
I need to correct this. I does not actually stall. It just takes about 3 minutes to save the PNG and then becomes act... lhbecker -
06:15 AM Bug report #1392 (Closed): Map Composer Stalls on png export
I i have just installed Windows Q-Gis 1.0.0 preview 2.
My Machine:
Centrino Pro Intel Core 2 Duo, Lenovo T61 Laptop, ...
lhbecker -
06:14 AM Bug report #1391 (Closed): Unique Value classification: problems with symbology of features
Hello!
In the vector layer properties dialog it is possible to change the values of the attributes I chose for a Uniq...
pls -
01:09 AM Bug report #1389: The config file (/grass/config/default.qgc) not found
Replying to "arkygeek":/issues/show/1389:
> When not building to default location, this warning occurs.
What warning?
Maciej Sieczka -
01:08 AM Bug report #1390 (Closed): Visual C ++ RUN TIME ERROR
Hi
This doesn't really look like a bug report. For support better use QGIS dev mailing list: http://qgis.org/content...
Maciej Sieczka -
01:08 AM Bug report #1390 (Closed): Visual C ++ RUN TIME ERROR
Hi
This doesn't really look like a bug report. For support better use QGIS dev mailing list: http://qgis.org/content...
Maciej Sieczka -

2008-11-10

09:11 AM Feature request #1337: User-defined zoom limit
Sorry, trying to do to many things at once...
I think that #1344 is related to #1311, not this one.
However, while I...
zachariahyoder -
08:20 AM Feature request #1337: User-defined zoom limit
I think this is related to #1311, to which I have just posted an example of how to reproduce the error. zachariahyoder -
08:50 AM Bug report #1344: Zooming to a very small area causes a long freeze
I think this is related to #1311, to which I have just posted an example of how to reproduce the error. zachariahyoder -
08:16 AM Bug report #1311: Zoom to a single point causes the program to freeze
No, I don't have any rasters loaded. However, I do have a shape with a dash-dot outline style surrounding the point.
...
zachariahyoder -
07:34 AM Bug report #1390 (Closed): Visual C ++ RUN TIME ERROR
Hi,
I would appreciate if u tell me I'm running the following error every time I'm starting using QGIS??????
For exa...
290582 -
02:48 AM Bug report #1389 (Closed): The config file (/grass/config/default.qgc) not found
When not building to default location, this warning occurs. (I was trying to build to ~/apps) When I use ccmake and ... arkygeek -
01:45 AM Bug report #1382: Attribute table doesn't refresh
a) Yes, it only happens when the attribute table is docked. I discoverd also, that if you close the attribute table r... cmoe -

2008-11-09

09:03 PM Feature request #1388 (Closed): MacOSX V1.0.0 Kore- preview very slow to enter into GRASS edit mode
Using GRASS edit mode in an old project with many (30+) layers, it can take around 40-50 seconds for QGIS to enter in... kahlerama -
09:30 AM Bug report #1151 (Closed): typos on GRASS tools
Major cleanup with commit:c9398c71 (SVN r9614). Please let me know if more changes are needed Paolo Cavallini
09:30 AM Bug report #1151 (Closed): typos on GRASS tools
Major cleanup with commit:c9398c71 (SVN r9614). Please let me know if more changes are needed Paolo Cavallini

2008-11-08

11:11 AM Feature request #1306: Attribute table display problem when features already selected
in commit:227f3814 (SVN r9599) that is. Jürgen Fischer
11:10 AM Feature request #1306: Attribute table display problem when features already selected
newly selected features that are not present in the attribute table are now added. Jürgen Fischer
11:09 AM Bug report #1377 (Closed): Attribute table doesn't show any rows after shapefile update
relate to #1306. should be fixed in commit:227f3814 (SVN r9599) Jürgen Fischer
11:09 AM Bug report #1377 (Closed): Attribute table doesn't show any rows after shapefile update
relate to #1306. should be fixed in commit:227f3814 (SVN r9599) Jürgen Fischer
11:08 AM Bug report #1382: Attribute table doesn't refresh
b) should be fixed in commit:227f3814 (SVN r9599) Jürgen Fischer
09:26 AM Bug report #1382: Attribute table doesn't refresh
Replying to "cmoe":/issues/show/1382:
> a) I have a line layer (shapefile) loaded. If I select a feature and open the...
Jürgen Fischer
08:32 AM Bug report #1190: GRASS modules: v.out.ogr wrong for PostGIS
The problem is not clear to me, on cmd line one has to enter:... Markus Neteler
07:08 AM Bug report #1366 (Closed): table sort order incorrect
Fixed in
Marco
Marco Hugentobler
07:08 AM Bug report #1366 (Closed): table sort order incorrect
Fixed in
Marco
Marco Hugentobler
01:10 AM Bug report #1366: table sort order incorrect
It is not working for double and real fields, even if LANG=C.
It appears a general problem, as it appears for shp lay...
Paolo Cavallini

2008-11-07

12:51 AM Bug report #1366: table sort order incorrect
I do remember a similar bug in QGIS fixed 1-2 years ago. If the comma is the issue, then the data should be mapped to... Markus Neteler
12:48 AM Bug report #1366: table sort order incorrect
Yes, it was numeric, whereas the order appears string-based.
I guess it might have to do with commas ("," is used for...
Paolo Cavallini
11:27 AM Bug report #1366: table sort order incorrect
Paolo, was "area" a numeric column? If yes, probably string sorting is wrongly used here. Markus Neteler
12:29 AM Bug report #1363 (Closed): file selection dialog wrong
Fixed in rev 9584. Please check Paolo Cavallini
12:29 AM Bug report #1363 (Closed): file selection dialog wrong
Fixed in rev 9584. Please check Paolo Cavallini
11:30 AM Bug report #1363: file selection dialog wrong
http://grass.osgeo.org/grass64/manuals/html64_user/r.reclass.html... Markus Neteler
04:03 PM Bug report #1384 (Closed): Ubuntu Intrepid GUI load failure
This seems to be resolvable by doing:... Tim Sutton
04:03 PM Bug report #1384 (Closed): Ubuntu Intrepid GUI load failure
This seems to be resolvable by doing:... Tim Sutton
10:33 AM Bug report #1384: Ubuntu Intrepid GUI load failure
Here is my package list, my upgrade from 8.04 to 8.10 went just fine. ersts -
12:13 PM Bug report #1181: Problem with v.what.rast from the shell of Grass Tools
I tried with QGIS-trunk with Spearfish on Mandriva:... Markus Neteler
12:09 PM Feature request #459: Collapse GRASS tool list
I just tried trunk but it appears yet expanded... I keep fingers crossed! Markus Neteler
11:22 AM Feature request #1387 (Closed): WMS list: change layer order, allow editing after addition
Please enable ordering for the GetCapabilities result table columns - e.g. the OSGeo WMS http://mapserver.flightgear.... Markus Neteler
08:54 AM Bug report #1173: db grass modules
Sounds good to me.
Markus
Markus Neteler
07:55 AM Bug report #1361 (Closed): exporting GRASS rasters: default to keep colour table
Fixed with rev #9571 Paolo Cavallini
07:55 AM Bug report #1361 (Closed): exporting GRASS rasters: default to keep colour table
Fixed with rev #9571 Paolo Cavallini
07:54 AM Bug report #1177 (Closed): GRASS module: v.what.rast
Fixed with rev #9571 Paolo Cavallini
07:54 AM Bug report #1177 (Closed): GRASS module: v.what.rast
Fixed with rev #9571 Paolo Cavallini

2008-11-06

10:03 AM Bug report #1384: Ubuntu Intrepid GUI load failure
I've attached my package list for comparison. Although perhaps we need to have package version numbers factored into ... Tim Sutton
01:15 AM Bug report #1384 (Closed): Ubuntu Intrepid GUI load failure
On upgrade from Ubuntu 8.04 to 8.10 qgis stops loading, the launcher gets stuck at 'Setting up GUI'
strace and gdb in...
Alex Mandel
04:51 AM Feature request #1386 (Closed): Enhanced Map Tips through Macro Language/Operators
Map Tips are a useful feature to display attribute data on mouse-over as tooltips. However, they can only display a s... Andreas Neumann
03:10 AM Feature request #1385 (Closed): "Field" Support for Print Composer
It would be useful to have "field" support in the print composer. Fields are variables and would be part of text labe... Andreas Neumann

2008-11-05

05:59 AM Feature request #1383 (Closed): Zoom to selection while digitizing keeps old extent
1)Select a feature.
2)Start editing an existing line from a shapefile (add some vertices, move some quiet a bit).
3)S...
cmoe -
04:54 AM Bug report #1382 (Closed): Attribute table doesn't refresh
I guess, I have some issue found, working with the attribute table.
a) I have a line layer (shapefile) loaded. If I ...
cmoe -

2008-11-04

07:52 AM Bug report #1381 (Closed): No attribute values for splitted feature
If I split a feature, only one part keeps the attribute values:
1. load a layer
2. toggle editing state to start ed...
cmoe -

2008-11-03

07:56 AM Bug report #1333: QGIS measure tools
What lhbecker describes is the intended behaviour. The settings describes the size of one map unit i.e. the distance ... Magnus Homann
06:25 AM Bug report #1333: QGIS measure tools
Hi
I also have a problem with the measureing tool on Windows. I don't know if I use it wrongly, but I experienced the...
lhbecker -
05:19 AM Feature request #1357: [PATCH] Build overview for Jpeg-in-TIFF file only if GDAL uses libtiff >= 4.0
Strange however: apparently GDAL does not crash on the same task when called from the command line Paolo Cavallini
04:41 AM Bug report #1339 (Closed): Can't set projection to WGS84 UTM Zone 15N
Is not a bug. Close. Fernando Pacheco -
04:41 AM Bug report #1339 (Closed): Can't set projection to WGS84 UTM Zone 15N
Is not a bug. Close. Fernando Pacheco -

2008-11-02

08:45 PM Feature request #1357: [PATCH] Build overview for Jpeg-in-TIFF file only if GDAL uses libtiff >= 4.0
I was able to reproduce. It seems to be size dependent. Pyramids built ok on an 80x80 image but crashed on 8000x8000.... ersts -
02:54 AM Feature request #1357: [PATCH] Build overview for Jpeg-in-TIFF file only if GDAL uses libtiff >= 4.0
1) External pyramids seem ok. Internal cause a crash, and the resulting tiff is reddish with the missing tile
2) aver...
Paolo Cavallini

2008-11-01

03:54 PM Bug report #1339: Can't set projection to WGS84 UTM Zone 15N
Hi Fernando,
Thanks for your help, I can use the code you posted without needing to use the "save layer as" workarou...
vedgewater -
03:30 PM Bug report #1348 (Closed): WMS and raster settings, e.g. transparency
We will have to see if this is acceptable, if not it can be disabled easily enough. It seems that if you apply the tr... ersts -
03:30 PM Bug report #1348 (Closed): WMS and raster settings, e.g. transparency
We will have to see if this is acceptable, if not it can be disabled easily enough. It seems that if you apply the tr... ersts -
12:03 PM Feature request #1357 (In Progress): [PATCH] Build overview for Jpeg-in-TIFF file only if GDAL us...
Could you provide a little more background?
1) pyramids were built internal or external?
2) which resampling method?
...
ersts -
09:56 AM Bug report #896 (Feedback): Quickprint Plugin scaling issues
The fonts appear good. I ran a test print to a large format (B1) and it worked well. The qgis logo, scalebar, and nor... John Tull
09:56 AM Bug report #896 (Feedback): Quickprint Plugin scaling issues
The fonts appear good. I ran a test print to a large format (B1) and it worked well. The qgis logo, scalebar, and nor... John Tull
09:08 AM Bug report #896 (Closed): Quickprint Plugin scaling issues
I think this is fixed with the latest changes in Quickprint. Feel free to reopen the bug if not. Marco Hugentobler
09:08 AM Bug report #896 (Closed): Quickprint Plugin scaling issues
I think this is fixed with the latest changes in Quickprint. Feel free to reopen the bug if not. Marco Hugentobler
09:30 AM Bug report #1360 (Closed): Identify feature button requires one vector loaded
This was fixed in revision 9500, I overlooked the ticket. ersts -
09:30 AM Bug report #1360 (Closed): Identify feature button requires one vector loaded
This was fixed in revision 9500, I overlooked the ticket. ersts -

2008-10-31

11:46 AM Bug report #1379 (Closed): Map labels scaling problem
fixed in commit:31725ec5 (SVN r9558) Marco Hugentobler
11:46 AM Bug report #1379 (Closed): Map labels scaling problem
fixed in commit:31725ec5 (SVN r9558) Marco Hugentobler

2008-10-30

02:51 AM Bug report #1380 (Closed): No Data values are counted as values in the histogram
After setting a given value as No Data for a raster, the histogram
and min-max statistics are not updated.
Y axis in ...
alobo -

2008-10-29

05:37 PM Feature request #1354: Ambiguous GUI label "Capture" for map editing tools
We had a big discussion about it on the forum (with author of the translation). The word "capture" if translated dire... Maxim Dubinin
04:01 AM Bug report #1339: Can't set projection to WGS84 UTM Zone 15N
Vince,
If you just want to get the layer by name and then take for example the srsid believe that this code would be...
Fernando Pacheco -

2008-10-28

11:22 PM Feature request #1320: Projection Selector dialog changes for uniformity and clarity
it is ok for the community team. We adapt the changes in the manual - no problem.
regards,
Otto
Otto Dassau
01:24 PM Feature request #1320: Projection Selector dialog changes for uniformity and clarity
Hi
I agree these are probably worth fixing - but you would need to get the OK from the community team folks to break...
Tim Sutton
02:19 PM Bug report #967: CRS of a new shapefile doesn't match CRS of the project
Replying to [comment:9 homann]:
> The functionality you are asking for is already in place.
>
> See the screen dump,...
Maciej Sieczka -
01:27 PM Bug report #967 (Closed): CRS of a new shapefile doesn't match CRS of the project
The functionality you are asking for is already in place.
See the screen dump, selctiong the middle radio button set...
Magnus Homann
01:27 PM Bug report #967 (Closed): CRS of a new shapefile doesn't match CRS of the project
The functionality you are asking for is already in place.
See the screen dump, selctiong the middle radio button set...
Magnus Homann
08:56 AM Bug report #967 (Feedback): CRS of a new shapefile doesn't match CRS of the project
Replying to [comment:7 homann]:
> Replying to [comment:6 msieczka]:
> > Replying to [comment:5 homann]:
> > > You can...
Maciej Sieczka -
08:56 AM Bug report #967 (Feedback): CRS of a new shapefile doesn't match CRS of the project
Replying to [comment:7 homann]:
> Replying to [comment:6 msieczka]:
> > Replying to [comment:5 homann]:
> > > You can...
Maciej Sieczka -
01:24 PM Bug report #1339: Can't set projection to WGS84 UTM Zone 15N
Hello again,
I've just realised that the code above has been strangely formatted, it's meant to read like...
vedgewater -
01:20 PM Bug report #1339: Can't set projection to WGS84 UTM Zone 15N
Hi Fernando,
Sorry for not getting back to you sooner, I have been away last week.
Using python console, I am now...
vedgewater -
11:25 AM Feature request #699: problem when moving quickly a layer trough the legend
Per request https://trac.osgeo.org/qgis/ticket/699#comment:4 - the bug is partly fixed for me. Details:
> 1. add a g...
Maciej Sieczka -
10:04 AM Feature request #699: problem when moving quickly a layer trough the legend
This is all greek to me!
I use windows and look for already compiled executables (I think that's what they are calle...
paulp575 -

2008-10-27

12:58 AM Bug report #1379 (Closed): Map labels scaling problem
Map labels may have weird character spacing and appear not antialiased in print output. It needs a workaround where f... Marco Hugentobler
 

Also available in: Atom