springmeyer -

Projects

Activity

Reported issues: 23

01/16/2012

08:39 PM QGIS Application Bug report #4091: Create layer from delimited text (csv) does not work properly for quoted strings
Chris Crook wrote:
> Definitely an issue with CSV import! The workaround for the moment is to OGR CSV format (with a...

07/18/2011

05:41 PM QGIS Application Bug report #4091: Create layer from delimited text (csv) does not work properly for quoted strings
I also meant to mention that when "a value" is imported the quotes are not stripped, as they should be. It is my unde...
05:26 PM QGIS Application Bug report #4091 (Closed): Create layer from delimited text (csv) does not work properly for quot...
If you import a csv with values with commas, using 'comma' as the delimiter, only commas that are unquoted should be ...

04/17/2011

06:30 PM QGIS Application Bug report #1963: "Ghost Lines" when using Anti-aliasing, polygons with shared boundaries, and no...
Okay.

03/02/2011

06:43 AM QGIS Application Bug report #3538 (Closed): Save layer as "GeoJSON" loosed projection information
If you export vector data from QGIS using Layer > Save layer as... and choose [[GeoJSON]] as a format the data is exp...

06/10/2010

06:37 PM QGIS Application Bug report #2792 (Closed): WMS Layer Order flipped in trunk (r13595) compared to QGIS 1.4
Okay, I've confirmed that if I change the sort order of layers in my server:
http://bitbucket.org/springmeyer/ogcser...
06:37 PM QGIS Application Bug report #2792 (Closed): WMS Layer Order flipped in trunk (r13595) compared to QGIS 1.4
Okay, I've confirmed that if I change the sort order of layers in my server:
http://bitbucket.org/springmeyer/ogcser...

06/08/2010

01:20 PM QGIS Application Bug report #2792: WMS Layer Order flipped in trunk (r13595) compared to QGIS 1.4
thanks so much for these details. The server code actually was originally patched so that the [[GetCaps]] would work ...
09:22 AM QGIS Application Bug report #2793: Drag and Drop regression on Mac OSX
Yes, yes, yes, thats a better explanation of exactly what I am seeing.

06/07/2010

12:51 AM QGIS Application Bug report #2790: Python error moving nodes with OSM plugin
I've seen this on every platform I've tested on, linux, osx, and window XP/7, so changing the platform to ALL.
Seems...

Also available in: Atom