Paolo Cavallini

Projects

Activity

Reported issues: 1113

2019-05-24

07:54 AM QGIS Application Bug report #16893: Processing batch process interface: no way to go back
Thank you Alex!

2019-05-06

01:12 PM QGIS Application Bug report #22001 (Open): DB Manager > History: current_user not written when updating
In QGIS 3.4 the Historicization of a table works smoothly, except for the fact that the current_user is added to the ...
01:09 PM QGIS Application Bug report #21844: I get error message Invalid Layer When I add raster layer from DB_Manager in Q...
I don't think it's the pg version, It works smoothly for me on pg11

2019-05-05

10:13 AM QGIS Application Bug report #21997 (Open): Browser: dropping a view fails
Dropping a view from the Browser fails:
Impossibile eliminare layer "public"."pippo":
ERROR: "pippo" is not a t...

2019-04-15

09:48 AM QGIS Application Bug report #6889 (Closed): Loading PostGIS rasters do not work
Confirmed, it works on QGIS 3.4.
Thanks.
09:48 AM QGIS Application Bug report #6889 (Closed): Loading PostGIS rasters do not work
Confirmed, it works on QGIS 3.4.
Thanks.

2019-04-12

06:18 PM QGIS Application Feature request #21692: XYZ Tiles base map not working on QGIS Server with GetMap wms request
Solved:...
06:18 PM QGIS Application Feature request #21692: XYZ Tiles base map not working on QGIS Server with GetMap wms request
Solved:...
05:57 PM QGIS Application Feature request #21692: XYZ Tiles base map not working on QGIS Server with GetMap wms request
Unfortunately, it still does not work; from apache2 error log:...

2019-04-01

08:15 AM QGIS Application Feature request #21692: XYZ Tiles base map not working on QGIS Server with GetMap wms request
I confirm the issue, see attached project.

Also available in: Atom