Activity

From 2006-08-26 to 2006-09-24

2006-09-24

06:46 PM Bug report #304 (Closed): SPIT PLUGIN Cannot import shapefiles to PostGIS
Using SPIT in a fresh installation of Quantum GIS 0.7.4, I am getting a "Problem inserting features from file:" & my ... guille -
07:33 AM Bug report #247: custom projection definition
I'm able to add the krovak projection as above now that I know how the 'new' button behaves, but the projection still... vslavik-fastmail-fm -
06:38 AM Bug report #303 (Closed): rasters conatining nulls are all black
Open the attached Gtiff in QGIS. It will be all black though querying it proves it has wide data range. Propably the ... Redmine Admin
03:08 AM Bug report #299 (Closed): change layer name everywhere, no matter what way this change is triggered
Fixed indeed. Closing it.
Thanks.
Maciek
Redmine Admin
03:08 AM Bug report #299 (Closed): change layer name everywhere, no matter what way this change is triggered
Fixed indeed. Closing it.
Thanks.
Maciek
Redmine Admin

2006-09-23

05:44 PM Bug report #140: Color selection buttons do not show selected color
A real fix is applied in subversion , but only covers the buttons in the Options and Project Properties dialogs at th... Brendan Morley -
03:25 PM Bug report #299: change layer name everywhere, no matter what way this change is triggered
A fix for this sort of problem was done in commit:76a2a8be (SVN r5860), and the latest checked out copy of qgis works... Gavin Macaulay -
03:34 AM Bug report #299 (Closed): change layer name everywhere, no matter what way this change is triggered
Changing the layer name via [Properties -> General -> Display name] affects both the layer name displayed in the laye... Redmine Admin
10:42 AM Bug report #281: Selecting features causing abnormal exit
Output from backtrace... Redmine Admin
10:37 AM Bug report #281: Selecting features causing abnormal exit
I had a similar problem on my Kubuntu box with commit:5f557ef7 (SVN r5825). On my another computer with almost same c... Redmine Admin
03:51 AM Bug report #302 (Closed): 'derived attributes' mustn't mix with attributes
See the attached screendump. The derived attribute is sorted in alphabetical order like all the "real" attributes are... Redmine Admin
03:44 AM Bug report #301 (Closed): derived area is calculated wrong
Please refer to the thread where I'm reporting this in detail:
[http://lists.qgis.org/pipermail/qgis-developer/2006-...
Redmine Admin
03:38 AM Bug report #300 (Closed): QGIS quits with an error
1. start qgis from terminal
2. quit
3. error is printed on the terminal:...
Redmine Admin
02:20 AM Bug report #296: second shape vector layer added is not displayed
Partly my bad. The reason of the mess is that the two shapefiles are in differnet projections.
But I didn't notice t...
Redmine Admin

2006-09-22

01:54 AM Bug report #298: query tool is inaccurate
Thanks. I've set it to '1' and still the same problem.
Maciek
Redmine Admin
04:46 PM Bug report #298: query tool is inaccurate
The radius that the selection tool searches in can be changed in the "Settings:Options:Selection & Measuring" dialog ... Gavin Macaulay -
03:53 PM Bug report #298 (Closed): query tool is inaccurate
Please see teh attached screendump. Find the label 1205, in the center.
Now, if I query the vector displayed, at thi...
Redmine Admin
01:50 AM Feature request #297: labels are missplaced
Thanks, now I get it.
In that case, I consider it a serious defect than convex shapes are labelled wrong "by design"...
Redmine Admin
01:33 AM Feature request #297: labels are missplaced
An example - if you have a polygon that is similar to your highlighted one where it is a u shape. The mean of all of ... Gavin Macaulay -
01:25 AM Feature request #297: labels are missplaced
Maybe I don't get something, but the way I understand what you are saying means that the 1246 should be somewhere wit... Redmine Admin
04:57 PM Feature request #297: labels are missplaced
Qgis currently displays polygon and linestring labels at the position given by the mean of the points that define the... Gavin Macaulay -
03:41 PM Feature request #297 (Closed): labels are missplaced
See the screendump. There are labels 1246, 799 and 1205 in the center. Can you see them? Good.
The problem is that 1...
Redmine Admin
01:27 AM Bug report #271 (Closed): svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
My bad, please accept apologies. I tested with an older build by mistake. It's fixed in the yesterday's one.
Maciek
anonymous -
01:27 AM Bug report #271 (Closed): svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
My bad, please accept apologies. I tested with an older build by mistake. It's fixed in the yesterday's one.
Maciek
anonymous -
10:39 PM Bug report #271: svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
It works for me with an updated svn copy (23.09.). The digitizing buttons are disabled after startup. I'm using QGIS ... Marco Hugentobler
01:53 PM Bug report #271 (Feedback): svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
The bug is *not* fixed in current SVN HEAD. Still the tools are available at strtup and still 'Move vertex' -> click ... Redmine Admin
01:53 PM Bug report #271 (Feedback): svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
The bug is *not* fixed in current SVN HEAD. Still the tools are available at strtup and still 'Move vertex' -> click ... Redmine Admin
04:59 PM Bug report #296: second shape vector layer added is not displayed
Does the second datasource load and display fine if you do it first?
Try clicking on the 'zoom to full extents' butt...
Gavin Macaulay -
03:24 PM Bug report #296 (Closed): second shape vector layer added is not displayed
1. add a first shape vector layer - it is displayed
2. add another one, more/less located within the same region - i...
Redmine Admin
04:57 PM Feature request #54: label placement
See also ticket #297 for other label related enhancement requests Gavin Macaulay -
03:14 PM Bug report #291 (Closed): 'Save as Image' is bogus
Gavin Macaulay -
03:13 PM Bug report #291: 'Save as Image' is bogus
Fixed, to a degree, in svn . Gavin Macaulay -
01:23 PM Bug report #291 (Closed): 'Save as Image' is bogus
File -> Save as Image saves as jpeg, but:
1. Why jpeg after all? I'd want a png or tiff and let myself convert later...
Redmine Admin
02:32 PM Bug report #83: Strange polygon fill rendering
More examples of this problem are in ticket #293 Gavin Macaulay -
02:32 PM Bug report #293 (Closed): a pattern fill is rendered wrong
This is a duplicate of ticket #83. A "sometimes works/sometimes doesn't" workaround is to turn on anti-aliasing - see... Gavin Macaulay -
02:32 PM Bug report #293 (Closed): a pattern fill is rendered wrong
This is a duplicate of ticket #83. A "sometimes works/sometimes doesn't" workaround is to turn on anti-aliasing - see... Gavin Macaulay -
01:49 PM Bug report #293: a pattern fill is rendered wrong
I mean that those polygons which are filled with the blue pattern only partially, should be filled completely. Those ... Redmine Admin
01:44 PM Bug report #293 (Closed): a pattern fill is rendered wrong
See the attached images. They present how the pattern fill for polygons is rendered bogus.
Maciek
Redmine Admin
02:16 PM Bug report #295 (Closed): rendering vectors got tremendously slow
It was way faster in 0.7.4. In 0.8, I could maybe live with displaying, but digitizing anything in 'Grass edit' is a ... Redmine Admin
01:57 PM Bug report #294 (Closed): 'save project' doesn't remember which layers are collapsed or 'open pro...
Anyway. after opening a project all the layers have their legends expanded.
Maciek
Redmine Admin
01:26 PM Feature request #292 (Closed): Enable Global style options in the Unique Value Symbolizer, especi...
In the layer properties, let me disable drawing the outline for *all* the unique classes of a layer with *one* switch... Redmine Admin
01:15 PM Bug report #290 (Closed): Grass edit: only the first category is deleted
1. digitize 2 points in 'next not used mode'
2. 'Edit attributes' of 1 of them
3. 'delete' the category
4. 'Edit attr...
Redmine Admin
01:04 PM Bug report #289: GRASS Edit: don't force category 0 if none specified
Moreover
As I said: if I add a feature using 'no category' mode, and then add category manually it's '0'
But when I...
Redmine Admin
12:58 PM Bug report #289 (Closed): GRASS Edit: don't force category 0 if none specified
When I digitize a Grass vector in QGIS and add a feature using the 'next not used' category mode, the first category ... Redmine Admin
12:58 PM Bug report #288 (Closed): QGIS renders raster tifs with transparent alpha channel as opaque.
Using QGIS 0.7.4 under Ubuntu Dapper, one cannot load
two adjacent raster RGBA geotiffs with transparent collars and ...
w5pny-w5pny-com -
09:17 AM Bug report #277: Problem viewing PostGIS views of views
Hi,
The SQL for onr of the views that fails is:
--
CREATE OR REPLACE VIEW p_v_geol_xyz_lff_top AS
SELECT p_v_geol...
alexbond-quintessa-org -
07:48 AM Bug report #287 (Closed): although I switch GRASS region off, it remains displayed until displaye...
although I switch GRASS region off, it remains displayed until displayed is refreshed Redmine Admin
05:01 AM Bug report #286 (Closed): Problems in Windows version
Qgis 0.8 preview 2 for Windows needs following additions:
* manuals for Grass programs in docs/html direcotory
* dist...
Martin Dobias
04:51 AM Bug report #285 (Closed): Outdated stuff in Help menu
* Help contents - shows 0.7 related information
* Qgis Sourceforge - SF page is not being updated so better don't pre...
Martin Dobias
03:43 AM Bug report #280: QGIS crashes when measuring distances with another ellipsoid than the default one
I can't reproduce it. Someone else can?
Also please could you add some more information:
- any selected ellipsoid wi...
Martin Dobias
02:20 AM Bug report #281: Selecting features causing abnormal exit
Please attach a backtrace so that we can see where qgis is crashing Gavin Macaulay -

2006-09-21

01:12 AM Bug report #283: Polygon & multipolygon shape file crashes qgis
This seems to be a problem of the windows version. I tried it with the current svn version on Linux and I could load ... Marco Hugentobler
12:15 AM Bug report #283: Polygon & multipolygon shape file crashes qgis
file is located here: http://creeping.orcon.net.nz/qgis/ldt.7z creeping -
12:03 AM Bug report #283 (Closed): Polygon & multipolygon shape file crashes qgis
win32 preview 2 crashes when shape vector file is loaded. See attached file. creeping -
12:37 AM Bug report #284: Building pyramids with magphase method cause corrupt resampled images
grap the file from here if you want to see the original source image: http:///creeping.orcon.net.nz/qgis/260_t19c.7z creeping -
12:34 AM Bug report #284 (Closed): Building pyramids with magphase method cause corrupt resampled images
On win32 preview release 2 building pyramids with the magphase method causes corrupt resampled images. creeping -
12:16 AM Bug report #282: Mapinfo file not rendering correctly
file is located here: http://creeping.orcon.net.nz/qgis/NZ.7z creeping -
11:59 PM Bug report #282 (Closed): Mapinfo file not rendering correctly
In the win32 preview 2 release the multiline shapes do not render correctly in this mapinfo file. creeping -
11:40 AM Bug report #281 (Closed): Selecting features causing abnormal exit
When using the select features (box) with shapefiles QGIS exits. Same happens with the identify features tool.
S.
skouk-geo-aegean-gr -
07:38 AM Bug report #280 (Closed): QGIS crashes when measuring distances with another ellipsoid than the d...
When changing the default ellipsoid for the measuring-tool (with the default one, the results of the measurement are ... wolfgang-qual-gmx-net -
06:40 AM Feature request #278: 2.5D/3D geometry support
Hi devs,
some additional hints, I have asked at the gdal-dev-listr1....
holl-gdf-hannover-de -
02:40 AM Bug report #276: identify feature on Fedora core 5
Can you attach a shapefile that spit won't load? Gavin Macaulay -
02:38 AM Bug report #277: Problem viewing PostGIS views of views
What the definitions of the tables and view in question? I have tried various views of views but have had no problems... Gavin Macaulay -

2006-09-20

05:39 AM Bug report #279 (Closed): Low resolution of point symbols in print composer / printed map
Resolution of point symbols in both print composer and printed map is quite low (qgis 0.8, preview 2)
Wolfgang Qual (...
wolfgang-qual-gmx-net -
05:16 AM Feature request #278 (Closed): 2.5D/3D geometry support
Hi developers,
currently I am writing a plugin for Oracle-access (similar to the postgres) through OGR. Loading a ve...
holl-gdf-hannover-de -
02:23 AM Bug report #277 (Closed): Problem viewing PostGIS views of views
I seem to have hit an ongoing bug with [[PostGIS]] vector layers.
When attempting to load a [[PostGIS]] vector layer...
alexbond-quintessa-org -

2006-09-19

05:31 PM Feature request #201 (Closed): Support usb connections to GPS's
Fixed in svn anonymous -
05:31 PM Feature request #201 (Closed): Support usb connections to GPS's
Fixed in svn anonymous -
07:11 AM Bug report #276 (Closed): identify feature on Fedora core 5
1. I am working on a Fedora core 5 PC and I have installed Qgis 0.8 preview 2.
When I load a shapefile and I try to u...
skouk-geo-aegean-gr -
02:25 AM Bug report #275 (Closed): Crash when viewing attribute table
When I try to view an attribute table of a shapefile feature, Qgis 0.8 preview 2 crash silently.
It appear with Qgis'...
lrntct-gmail-com -

2006-09-18

01:30 AM Feature request #274: Store legend settings for other projects or other layers within the same pr...
Forgot to attach my email-address:
wolfgang.qual-AT-gmx.net
anonymous -
01:22 AM Feature request #274 (Closed): Store legend settings for other projects or other layers within th...
It would be good to have an option to store legend settings for other layers as "layer files", which can be loaded in... anonymous -
10:20 PM Feature request #265: A windows installer for qgis would be handy
A setup file is not required to install qgis. You just need to unzip the archive into a directory, and then run the ... Gavin Macaulay -
07:12 PM Bug report #138: Opening dataset dialogs
This problem doesn't occur for me with 0.8 preview2, but I do note that it tries to access the floppy disk. This sugg... Gavin Macaulay -
02:52 PM Bug report #87 (Closed): Save as image in Map Composer doesn't work (Windows only)
Appears to be fixed in latest 0.8 windows preview2 Gavin Macaulay -
02:52 PM Bug report #87 (Closed): Save as image in Map Composer doesn't work (Windows only)
Appears to be fixed in latest 0.8 windows preview2 Gavin Macaulay -
02:49 PM Bug report #157 (Closed): Add a Rastor Layer dialog defaults the file type to tif regardles of th...
Appears to be fixed in 0.8 windows preview2 Gavin Macaulay -
02:49 PM Bug report #157 (Closed): Add a Rastor Layer dialog defaults the file type to tif regardles of th...
Appears to be fixed in 0.8 windows preview2 Gavin Macaulay -
03:19 AM Bug report #141: crashes when printing on pdf
Can you attach a back trace from it crashes? Gavin Macaulay -
03:18 AM Bug report #270: Print composer and printing (OSX)
The problems with svg output from qgis are known of, and qgis now informs the user of this when they print to svg (co... Gavin Macaulay -
02:00 AM Bug report #271 (Closed): svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
Optional toos are disabled now at startup. Marco Hugentobler
02:00 AM Bug report #271 (Closed): svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
Optional toos are disabled now at startup. Marco Hugentobler

2006-09-17

01:54 PM Bug report #273 (Closed): compile error
Followed instructions for bug report in README and went to URL
http://sourceforge.net/tracker/?group_id=55820&atid=4...
anonymous -

2006-09-15

12:56 AM Bug report #271: svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
Probably best to start-up the Add/Move/Delete Vertex buttons disabled, so that this sequence can't occur. Brendan Morley -
04:04 AM Bug report #271 (Closed): svn 2006.09.14 crashes after using "Move vertex" on an empty canvas
1. start Qgis
2. press "Move vertex"
3. left-click on the canvas
4. crash:...
Redmine Admin
12:56 AM Bug report #142: QGIS Crashes on Windows XP When Opening A DTS File
Can anyone reproduce this problem and/or can attach a file that prompts the error? Perhaps the version of OGR being ... Brendan Morley -
12:41 AM Bug report #246 (Closed): QGIS 0.8.0 Preview 1 crashes on loading a shapefile
The example file http://www.mapserver.sk/~wonder/qgis/EC_21_12_2005.zip seems to work OK on a combination Windows Ser... Brendan Morley -
12:41 AM Bug report #246 (Closed): QGIS 0.8.0 Preview 1 crashes on loading a shapefile
The example file http://www.mapserver.sk/~wonder/qgis/EC_21_12_2005.zip seems to work OK on a combination Windows Ser... Brendan Morley -
11:59 PM Bug report #140 (In Progress): Color selection buttons do not show selected color
As of a private Windows build based on commit:ebebef5a (SVN r5816), the potential fix does not work. I will attempt ... Brendan Morley -
11:46 PM Bug report #272 (Closed): a bookmark is actually deleted OK, but an error is issued that it wasn't
Fixed in SVN commit:410781c9 (SVN r5830). Gavin Macaulay -
11:46 PM Bug report #272 (Closed): a bookmark is actually deleted OK, but an error is issued that it wasn't
Fixed in SVN commit:410781c9 (SVN r5830). Gavin Macaulay -
04:37 AM Bug report #272 (Closed): a bookmark is actually deleted OK, but an error is issued that it wasn't
1. qgis
2. add bookmark (say "testing")
3. show bookmarks -> delete "testing"
4. it is deleted OK, but on terminal...
Redmine Admin

2006-09-14

11:42 AM Bug report #270 (Closed): Print composer and printing (OSX)
I guess that these issues are in the radar but as i don't see them in the bug reports, I reproduce them:
1) GUI: Und...
aechallu-gmail-com -
10:11 AM Feature request #269 (Closed): GUI minor issues in OSX
1) Identify features window:
1a) The default column dimensions in the identify features window are very small by defa...
aechallu-gmail-com -
10:03 AM Bug report #268 (Closed): crash identifying features (mac os x)
QGis crashes if one closes the identify-feature window with the close window control (red button, instead of Close) a... aechallu-gmail-com -

2006-09-13

07:13 AM Feature request #267 (Closed): Truetype Point Symbols
Would be nice to be able to create truetype point symbols (I know this feature from [[ArcView]] or UMN Mapserver). wolfgang-qual-gmx-net -
07:06 AM Feature request #266 (Closed): Some wishes for enhancing printing functionality
For easier printing and better layout, I would like to add some wishes:
*option to ungroup elements, group elements
...
wolfgang-qual-gmx-net -

2006-09-12

03:41 PM Feature request #265 (Closed): A windows installer for qgis would be handy
A windows installer for qgis would be handy pfeigl-persona-ca -
04:01 AM Bug report #264 (Closed): symbology: disable visisble polygon borders when plotting with continuo...
Fixed in SVN commit:ebebef5a (SVN r5816) Gavin Macaulay -
04:01 AM Bug report #264 (Closed): symbology: disable visisble polygon borders when plotting with continuo...
Fixed in SVN commit:ebebef5a (SVN r5816) Gavin Macaulay -

2006-09-11

02:34 PM Bug report #264 (Closed): symbology: disable visisble polygon borders when plotting with continuo...
symbology: continuous colour always plots a blsck border around polygons. The border thickness can be changed, but 1 ... pcreso-pcreso-com -
02:09 AM Bug report #138: Opening dataset dialogs
There are a couple of Qt bugs that are fixed in 4.2.0 that may resolve this problem. Needs to be checked out... Gavin Macaulay -

2006-09-10

01:01 AM Bug report #252: query builder missing for PostGIS
Yes, it's the same. venturato-faunalia-it -
02:44 AM Bug report #186: SPIT - Importing shape files always fails with some shapefiles
Does this still happen with the 0.8 preview release? If so, can you attach an example .shp file that you can't import?
Gavin Macaulay -
02:30 AM Bug report #70 (Closed): QGis crash when using georeferencer
This is fixed, along with some other georeference improvements, in SVN commit:68eefe01 (SVN r5757). The upcoming (nex... Gavin Macaulay -
02:30 AM Bug report #70 (Closed): QGis crash when using georeferencer
This is fixed, along with some other georeference improvements, in SVN commit:68eefe01 (SVN r5757). The upcoming (nex... Gavin Macaulay -

2006-09-09

06:23 PM Bug report #263 (Closed): GPX import: attrib table incorrect
Fixed in svn commit:7f9adc95 (SVN r5799). Gavin Macaulay -
06:23 PM Bug report #263 (Closed): GPX import: attrib table incorrect
Fixed in svn commit:7f9adc95 (SVN r5799). Gavin Macaulay -
01:14 PM Bug report #263 (Closed): GPX import: attrib table incorrect
Hi,
when loading a GPX file with/without waypoint names, the
attribute table doesn't show the first two data lines.
...
anonymous -

2006-09-08

09:44 PM Bug report #131 (Open): PostGIS digitizing
The kind of refinement described in 08/29/06 15:53:14 is no longer a trivial change, and so I will push back that asp... Brendan Morley -
09:26 PM Bug report #179 (Open): Transparent WMS Layer aren't shown transparent.
I'm going to push this out from a 0.8 release as it doesn't appear to be a problem with QGIS and therefore shouldn't ... Brendan Morley -
02:05 PM Bug report #261: Assertion `ii != columnRelations.end()' failed
Does this problem still occur with later versions of qgis?
This bug has been reported before (#136), and was resolve...
anonymous -
11:30 AM Bug report #261 (Closed): Assertion `ii != columnRelations.end()' failed
I am trying to add a [[PostGIS]] layer, but I get an assertion violation. I enabled QGISDEBUG and got the output (edi... lisch -
01:53 PM Bug report #262 (Closed): Projectin transformations on fly still crash QGIS
I loaded simple shapefile with coordinate system r1 and started to play with projection changing. At third projection... anonymous -
01:41 PM Bug report #257: Usability: Some UI widgets too wide or too small or badly placed
They all are OK now. TNX for great job :) anonymous -

2006-09-07

03:35 PM Bug report #179: Transparent WMS Layer aren't shown transparent.
Note that the QPaintEngine() warnings are due to an aspect of how qgis is trying to use the Qt4 canvas stuff. This pr... Gavin Macaulay -
03:18 PM Bug report #179: Transparent WMS Layer aren't shown transparent.
I finally was able to test this against Qt 4.1.3.
I am now also getting the following errors while retrieving the WM...
Brendan Morley -
09:56 AM Bug report #246: QGIS 0.8.0 Preview 1 crashes on loading a shapefile
Shapefile that crashes from Sindile Bidla:
http://www.mapserver.sk/~wonder/qgis/EC_21_12_2005.zip
(Now I have only ...
Martin Dobias
03:39 AM Bug report #257 (Closed): Usability: Some UI widgets too wide or too small or badly placed
I think that these are resolved, so I'll close it. Gavin Macaulay -
03:39 AM Bug report #257 (Closed): Usability: Some UI widgets too wide or too small or badly placed
I think that these are resolved, so I'll close it. Gavin Macaulay -
03:38 AM Bug report #247: custom projection definition
To make a new custom projection you first need to click on the 'new' button in the dialog box, then enter your projec... Gavin Macaulay -

2006-09-06

04:39 PM Bug report #246: QGIS 0.8.0 Preview 1 crashes on loading a shapefile
Mail address [email protected] couldn't work - QGIS has .org domain, not .com
If you don't have a possibility to upload ...
Martin Dobias
04:01 PM Bug report #252: query builder missing for PostGIS
The same dialog is used also for creating queries when searching in attribute table. Please could you check whether a... Martin Dobias
03:58 PM Bug report #73: Can't load vector layer
When trying the sample layer from lulaby I've found out that it's once again bug in Qt - this very long rendering tim... Martin Dobias
02:27 PM Bug report #258 (Closed): WMS getcapabilities may crash on parsing DOM
Fixed in SVN commit:9830a34e (SVN r5766). Problem was with the use of the qWarning function, which only has space for... Gavin Macaulay -
02:27 PM Bug report #258 (Closed): WMS getcapabilities may crash on parsing DOM
Fixed in SVN commit:9830a34e (SVN r5766). Problem was with the use of the qWarning function, which only has space for... Gavin Macaulay -
06:06 AM Bug report #249 (Closed): Attribute search fails when using non ascii search string
Fixed in commit:29fe2fc6 (SVN r5764), works with my central-european special characters. Martin Dobias
06:06 AM Bug report #249 (Closed): Attribute search fails when using non ascii search string
Fixed in commit:29fe2fc6 (SVN r5764), works with my central-european special characters. Martin Dobias
02:42 AM Bug report #260 (Closed): QGIS crashes on clicking on map canvas
Fixed in svn commit:7cff7dac (SVN r5763). Problem was probably caused by commit commit:15bde541 (SVN r5759) Gavin Macaulay -
02:42 AM Bug report #260 (Closed): QGIS crashes on clicking on map canvas
Fixed in svn commit:7cff7dac (SVN r5763). Problem was probably caused by commit commit:15bde541 (SVN r5759) Gavin Macaulay -

2006-09-05

09:40 PM Bug report #260 (Closed): QGIS crashes on clicking on map canvas

I click on the canvas in any of several modes, with 3 [[PostGIS]] layers open. QGIS crashes with the following msg i...
pcreso-pcreso-com -
04:01 AM Bug report #257: Usability: Some UI widgets too wide or too small or badly placed
Done in SVN commit:e2406654 (SVN r5762)
Have a look and see if they're okay.
The lack of space in the wms and postg...
Gavin Macaulay -
02:56 AM Bug report #258: WMS getcapabilities may crash on parsing DOM
That's a really big capabilities document - about 2MB, and qqis is failing when trying to print it out in a bit of de... Gavin Macaulay -

2006-09-04

12:42 AM Feature request #259 (Closed): Remember WMS GetCapabilities response during work session
If I want to add more than one layer from WMS server, I have to allways to do [[GetCapabilities]] (Connect) first. Be... anonymous -
12:20 AM Bug report #258 (Closed): WMS getcapabilities may crash on parsing DOM
Connecting to http://aes.gsfc.nasa.gov/cgi-bin/wms makes QGIS to segfault.
OS: GNU/Linux x86
Qt: 4.1.2
QGIS: 05.09...
anonymous -
11:49 PM Bug report #257 (Closed): Usability: Some UI widgets too wide or too small or badly placed
Some QGIS dialogs have bad looking widgets mainly due being too small or too large.
"Create new WMS connection" all ...
anonymous -
02:47 AM Bug report #253 (Closed): crash when using the *Identify Features* tool
Fixed in SVN commit:15bde541 (SVN r5759). All it took was that last clue... Gavin Macaulay -
02:47 AM Bug report #253 (Closed): crash when using the *Identify Features* tool
Fixed in SVN commit:15bde541 (SVN r5759). All it took was that last clue... Gavin Macaulay -
02:02 AM Bug report #253: crash when using the *Identify Features* tool
My QGIS has the same behavior only when I close the "Identify Features" window with the x Button at the UR window cor... Redmine Admin

2006-09-02

04:00 AM Bug report #165 (Closed): Georeferenzierer Plugin Helmert transformation crash
Fixed in SVN commit:6a136c17 (SVN r5754). This commit also includes lots of other fixes and improvements to the geore... Gavin Macaulay -
04:00 AM Bug report #165 (Closed): Georeferenzierer Plugin Helmert transformation crash
Fixed in SVN commit:6a136c17 (SVN r5754). This commit also includes lots of other fixes and improvements to the geore... Gavin Macaulay -

2006-09-01

09:55 PM Bug report #249: Attribute search fails when using non ascii search string
A speculative fix for this is in SVN commit:7c7acf52 (SVN r5750). Please try it out Tim. Gavin Macaulay -
04:41 PM Bug report #253: crash when using the *Identify Features* tool
Are you able to do some more debugging to find out where in the [[QgsMapToolIdentify]]::identifyVectorLayer function ... Gavin Macaulay -
04:49 AM Bug report #253: crash when using the *Identify Features* tool
I hope it could help:
(gdb) bt
#0 0xa75e5dc0 in QWidget::raise () from /usr/lib/libQtGui.so.4
#3905 0xa6b34a6a in [...
venturato-faunalia-it -
04:36 AM Bug report #130 (Closed): database default fields
version
------------------------------------------------------------------------------------------------------------...
venturato-faunalia-it -
04:36 AM Bug report #130 (Closed): database default fields
version
------------------------------------------------------------------------------------------------------------...
venturato-faunalia-it -
03:48 AM Bug report #130: database default fields
That table definition works for me - see attachment. What version of postgres are you using? I can't think of much el... Gavin Macaulay -
03:28 AM Bug report #130: database default fields
CREATE TABLE fix (
cat integer DEFAULT nextval('cat_fix'::regclass) NOT NULL,
id_radio smallint,
data dat...
venturato-faunalia-it -
03:20 AM Bug report #130: database default fields
Works for me. What is the definition of your table? Gavin Macaulay -
04:17 AM Bug report #252: query builder missing for PostGIS
I tried resizing, open/closing the dialog box but nothing appened.
I'm sorry.
venturato-faunalia-it -
04:06 AM Bug report #252: query builder missing for PostGIS
Beats me. Is there anything you can do to the dialog box to make the operator appear? Could you try resizing the dial... Gavin Macaulay -
03:58 AM Bug report #252: query builder missing for PostGIS
# On the box where QGIS was compiled:
[email protected]:~$ dpkg --list | grep qt | grep dev
ii libqt4-dev ...
venturato-faunalia-it -
02:36 AM Bug report #252: query builder missing for PostGIS
What version of qt is your version of qgis compiled against? Gavin Macaulay -
03:25 AM Bug report #131: PostGIS digitizing

Can you provide a gdb backtrace for when it crashes please. Perhaps it is related to ticket #155?
Gavin Macaulay -

2006-08-31

11:48 PM Bug report #252: query builder missing for PostGIS
Further testing: samples values are showed (correctly) when I choose the column name. Operators instead are not showe... venturato-faunalia-it -
09:26 PM Bug report #252: query builder missing for PostGIS
It shows them for me. Can you attach a screenshot to illustrate? Gavin Macaulay -
11:22 PM Bug report #253: crash when using the *Identify Features* tool
Can you provide a gdb backtrace please. Gavin Macaulay -
09:24 PM Bug report #256 (Closed): Add vector/raster layer somtimes has no directories
This is a problem in Qt. Change to Qt 4.1.4 and it should go away (see ticket #51).
anonymous -
09:24 PM Bug report #256 (Closed): Add vector/raster layer somtimes has no directories
This is a problem in Qt. Change to Qt 4.1.4 and it should go away (see ticket #51).
anonymous -
02:56 AM Bug report #256 (Closed): Add vector/raster layer somtimes has no directories
When I click "Add vector/raster layer" and it opens directory WITHOUT any vector or raster layer in it, also no direc... anonymous -
03:26 AM Bug report #165: Georeferenzierer Plugin Helmert transformation crash
On Linux version it just opens empty window with QGIS in title and then waits forever without any activity (no output... anonymous -
02:31 AM Bug report #254: Crash when opening GRASS mapset
I fixed problem with 'rm -r ~/.config/QuantumGIS/'
I leave it open, as there still should be no segfault due old con...
anonymous -
02:25 AM Bug report #255 (Closed): Choose GISBASE dialog is user unfrendly
2 bugs in one:
1) if GISBASE is undefined, user gets prompted for GISBASE at QGIS start. Those, who are unfamiliar ...
anonymous -

2006-08-30

01:57 AM Bug report #254 (Closed): Crash when opening GRASS mapset
Trying to open existing GRASS mapset results in QGIS crash.
Steps to reproduce:

1 Start qgis ;)
2 Select Plugi...
anonymous -
02:17 AM Bug report #3912: WMS Proxy username and password not working
Hi,
proxy works now, great & thanks.
But strangely you have to add 'http://' into
the WMS URL (while not needed else...
neteler-itc-it -

2006-08-29

10:11 PM Bug report #221 (Closed): can't connect wms server
I think this is fixed in latest SVN Gary Sherman
10:11 PM Bug report #221 (Closed): can't connect wms server
I think this is fixed in latest SVN Gary Sherman
10:08 PM Bug report #214 (Closed): qgis 0.8 - unable to open database crash
Fixed by Radim Gary Sherman
10:08 PM Bug report #214 (Closed): qgis 0.8 - unable to open database crash
Fixed by Radim Gary Sherman
08:08 AM Bug report #253 (Closed): crash when using the *Identify Features* tool
At the second identification of a feature (postgis layers in our case), qgis regularly segfaults. r5742 venturato-faunalia-it -
08:05 AM Bug report #252 (Closed): query builder missing for PostGIS
The (very useful) query builder for [[PostGIS]] layers does no longer show operators and examples. Only textual SQL q... venturato-faunalia-it -
07:53 AM Bug report #131 (Feedback): PostGIS digitizing
Further testing: the situation is already much better than before, but in my view the correct behaviour would be for ... venturato-faunalia-it -
07:53 AM Bug report #131 (Feedback): PostGIS digitizing
Further testing: the situation is already much better than before, but in my view the correct behaviour would be for ... venturato-faunalia-it -
07:42 AM Bug report #130: database default fields
Further testing: the default values are actually committed (which is good), they're just not shown in the dialog wind... venturato-faunalia-it -
07:31 AM Bug report #130 (Feedback): database default fields
We confirm that it is not working: default fields are not pre-filled (r 5742).
venturato-faunalia-it -
07:31 AM Bug report #130 (Feedback): database default fields
We confirm that it is not working: default fields are not pre-filled (r 5742).
venturato-faunalia-it -
04:53 AM Bug report #251 (Closed): Installing on to Ubuntu Dapper Drake 6.06
When attempting to install _qgis0.74_, a number of libraries where also required to be installed,
but the show stoppe...
peter-hesp-velocitynet-com-au -

2006-08-28

09:54 PM Bug report #250 (Closed): Crash when closing attribute table on OS X
Load a shapefile, open the attribute table, and then click the Close button in the attribute dialog. OS X crashes aft... Gary Sherman
07:49 PM Bug report #249 (Closed): Attribute search fails when using non ascii search string
When I search using a non ascii phrase such as 'Barão Geraldo' QGIS throws an error. Tim Sutton
07:24 AM Bug report #200: QGIS crashes on broken SHP file
As we talked with Tim and Frank on the #gdal, the problem is that attached jrline.shp file includes truncated feature... Mateusz Loskot -
06:26 AM Bug report #246: QGIS 0.8.0 Preview 1 crashes on loading a shapefile
Tried to attach file - response it is to big, also tried to email to qgisATqgisDOTcom as compressed file - response d... sindile-bidla-gmail-com -

2006-08-27

08:45 AM Bug report #248 (Closed): Qgis crashes on large shapefile
When using Qgis, it crashes out with a seg fault when I'm loading a large shapefile. The file contains all the 911 r... Redmine Admin
 

Also available in: Atom