Bug report #285

Outdated stuff in Help menu

Added by Martin Dobias about 15 years ago. Updated about 12 years ago.

Status:Closed
Priority:Low
Assignee:Gary Sherman
Category:Documentation and Help
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10344

Description

  • Help contents - shows 0.7 related information
  • Qgis Sourceforge - SF page is not being updated so better don't present it
  • Check Qgis Version - doesn't work since page which should contain latest version (http://mrcc.com/qgis/version.txt) doesn't exist
  • in About box, tab What's New still lists new features in 0.7 (although says they're new in 0.8)

History

#1 Updated by Gavin Macaulay - about 15 years ago

I've removed the Sourceforge menu item (SVN 4e0db539 (SVN r5889)).

#2 Updated by Gavin Macaulay - almost 15 years ago

The list of new things in the About box has been updated (but needs more work) ea6e118f (SVN r5992)

#3 Updated by Gary Sherman almost 15 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

All issues fixed. Whats New is updated as is the version.txt document used when checking the QGIS version.

#4 Updated by Anonymous about 12 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF