Bug report #5588

Print Composer - arrow size

Added by Jonathan Moules over 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:15165

Description

I create a new composer, then click on the "Add arrow" button and then click on the blank space.
This gives me a piddly little arrow. So I mouse over one of the corner boxes and drag and see a nice satisfying bounding box which implies my arrow is about to get bigger. I release the mouse button and... the arrow moves to the new location but doesn't get any bigger.

History

#1 Updated by Jonathan Moules over 7 years ago

"Attribute table" does this too. Other elements may also.

The reason this is a problem is because if I wanted to "move" it, I'd use the "move" hand.

#2 Updated by Giovanni Manghi over 7 years ago

  • Category set to 33
  • Status changed from Open to Feedback
  • Assignee set to Marco Hugentobler

I confirm it on master/ubuntu. If the user mistakenly just click instead of dragging a little the mouse, then it remains with an object that seems not resizable.

Jonathan Moules, on what version of qgis are you getting the issue? 1.7.4?

#3 Updated by Jonathan Moules over 7 years ago

Yep, 1.7.4

#4 Updated by Giovanni Manghi over 7 years ago

see also #5590

#5 Updated by Jürgen Fischer over 7 years ago

  • Status changed from Feedback to Open

#6 Updated by Paolo Cavallini about 7 years ago

  • Target version set to Version 2.0.0

#7 Updated by Giovanni Manghi about 6 years ago

  • Affected QGIS version changed from 1.7.4 to 2.0.1
  • Assignee deleted (Marco Hugentobler)
  • Target version changed from Version 2.0.0 to 70

#8 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from 70 to Future Release - High Priority

#9 Updated by Jürgen Fischer over 5 years ago

  • Category changed from 33 to Map Composer/Printing

#10 Updated by Nyall Dawson over 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

This isn't reproducible in master anymore.

Also available in: Atom PDF