Bug report #17222

OpenFileGDB feature count showing in layer name value

Added by joe larson almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:25121

Description

When adding an OpenFileGDB layer, the feature count is appearing in the 'Layer name' column value instead of the 'Number of features' column value.

I have seen this with qgis-dev on macOS Sierra and Windows 10.

openfilegdb-feature-count.png (144 KB) joe larson, 2017-09-29 04:40 PM


Related issues

Related to QGIS Application - Bug report #16135: Selection by layerid instead layername from .gdb Closed 2017-01-30
Duplicated by QGIS Application - Bug report #17226: Geopackage "Select Vector Layers to Add" dialogue has wro... Closed 2017-10-02

History

#2 Updated by Even Rouault almost 4 years ago

  • Status changed from Open to Feedback

Can you retry with latest master ? I can't reproduce, so it might have been fixed

#3 Updated by joe larson almost 4 years ago

  • Status changed from Feedback to Closed

fixed in a recent master - thank you!

#4 Updated by Giovanni Manghi almost 4 years ago

Is this ticket the same as #16135 ?

#5 Updated by Jürgen Fischer almost 4 years ago

  • Duplicated by Bug report #17226: Geopackage "Select Vector Layers to Add" dialogue has wrong nr of features added

#6 Updated by Jürgen Fischer almost 4 years ago

  • Related to Bug report #16135: Selection by layerid instead layername from .gdb added

Also available in: Atom PDF