Bug report #8714

Virus in QGIS 2.0.1 & 2.1.0 windows installer.

Added by Su Yangtse almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Browser
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:17433

Description

Virus in QGIS 2.0.1 & 2.1.0 windows installer.
The file "sqlite3.dll" reported to virus.

I download newest sqlite3.dll from http://sqlite.org/. It works well.

History

#1 Updated by Nathan Woodrow almost 6 years ago

Most likely a false positive. What is the software used and what is the warning.

#2 Updated by Paolo Cavallini almost 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

#3 Updated by Jukka Rahkonen almost 6 years ago

It may be a false alarm and therefore issues like this could perhaps be discussed first on the users mailing list. Up-to-date F-Secure virus scanner did not complain about the file. What software did you use?

Jukka Rahkonen

#4 Updated by Su Yangtse almost 6 years ago

http://www.jiangmin.com/
sqlite3.dll from official site works for me.
I have no time to care about these things.
Check it yourself.

#5 Updated by Su Yangtse almost 6 years ago

Trojan/Obfuscated.bgpu

Also available in: Atom PDF