Bug report #8712

Missing info in the About menu

Added by Paolo Cavallini almost 7 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17431

Description

What's new and Licence are empty

Associated revisions

Revision c8375f5a
Added by Jürgen Fischer about 6 years ago

debian packaging update: include LICENSE (fixes #8712)

History

#1 Updated by Nathan Woodrow almost 7 years ago

What platform? They are there for me.

#2 Updated by Paolo Cavallini almost 7 years ago

Debian, self packaged with debian/rules. Do not know whether this could be the source of the problem (which should be solved anyway, only less severe).

#3 Updated by Alexander Bruy over 6 years ago

  • Status changed from Open to Feedback

Seems fixed in master. Please check and close

#4 Updated by Paolo Cavallini over 6 years ago

What's new is there, Licence still missing, at least here (Debian Sid 64 bit)

#5 Updated by Alexander Bruy over 6 years ago

Strange, I have both here (Slackware64 14.1, self-compiled master). Can anyone test on other platforms?

#6 Updated by Filipe Dias over 6 years ago

On Ubuntu 12.04 the License panel is also empty

#7 Updated by Alexander Bruy over 6 years ago

Looks like packaging problem. Is /doc/LICENSE file available in QGIS install path (e.g. /opt/qgis2.2/share/qgis/doc/LICENSE)?

#8 Updated by Giovanni Manghi about 6 years ago

  • Status changed from Feedback to Open
  • Affected QGIS version changed from 2.0.1 to master

#9 Updated by Jürgen Fischer about 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF