Bug report #6461

Help about functions missing

Added by Paolo Cavallini about 8 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Documentation and Help
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:15697

Description

The new functions are not documented. At least for now, could we just copy and paste simple instructions, e.g. from http://www.sql.org/sql-database/postgresql/manual/functions.html ?
It would be simple and a big help for new users.

History

#1 Updated by Giuseppe Sucameli about 8 years ago

I suppose you're talking about functions available through the expression builder.

#2 Updated by Jaka Kranjc about 8 years ago

I'm adding them every few fridays, since all don't have complete test coverage either.

#3 Updated by Paolo Cavallini over 7 years ago

See also #7979

#4 Updated by Paolo Cavallini about 7 years ago

  • Status changed from Open to Feedback

From a quick spot check, functions appear documented now: can this be closed?

#5 Updated by Paolo Cavallini over 6 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

Also available in: Atom PDF