Bug report #7979

Some function documentation missing from "Expression based label" dialog

Added by Aren Cambre over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Labelling
Affected QGIS version:master Regression?:No
Operating System:Windows 7 x64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16836

Description

In the Expression based label dialog, documentation for some functions are missing. E.g., Geometry > $geometry, Geometry > geomFromWKT, Operators > LIKE, and some others.

History

#1 Updated by Paolo Cavallini over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #6461

Also available in: Atom PDF