Bug report #5491

ECW_EULA.txt in QGIS 1.7.4 standalone inappropriate

Added by Even Rouault over 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:15108

Description

ECW_EULA.txt included in the standalone Windows distribution of QGIS 1.7.4 is the EULA of the old 3.3 ECW SDK. But QGIS ships with the 4.1 read-only ECW SDK that AFAIK comes with very different licencing terms.

History

#1 Updated by Paolo Cavallini about 7 years ago

  • Target version set to Version 2.0.0

#2 Updated by Nathan Woodrow over 5 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Also available in: Atom PDF