Bug report #4555

Rendering of symbols when exporting to pdf

Added by Martin Zand over 8 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:14468

Description

There is a mismatch in symbol size between the in-program rendered symbol size and the exported .pdf size. In program appears smaller. True for both old and new symbology

History

#1 Updated by Richard Duivenvoorde over 8 years ago

related to / duplicate of: #4501 ?

#2 Updated by Giovanni Manghi over 8 years ago

  • Target version changed from Version 1.7.1 to Version 1.7.3

#3 Updated by Alister Hood over 8 years ago

Is this a duplicate of #3786?

#4 Updated by Giovanni Manghi over 8 years ago

  • Target version changed from Version 1.7.3 to Version 1.7.4

#5 Updated by Paolo Cavallini almost 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Target version changed from Version 1.7.4 to Version 1.8.0

#6 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#7 Updated by Jürgen Fischer almost 6 years ago

  • Category changed from 33 to Map Composer/Printing

#8 Updated by Jürgen Fischer almost 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#9 Updated by Médéric RIBREUX over 4 years ago

  • Status changed from Open to Feedback

Hello, bug triage...

do still have this bug on a recent version of QGIS (2.12.1 or master) ?

I can't reproduce it on QGIS master: symbol size seems to be equal (at least undetected by my eyes) between composer and pdf.

#10 Updated by Giovanni Manghi over 4 years ago

  • Status changed from Feedback to Closed
  • Resolution set to worksforme

closing for lack of feedback and as it seems fixed in recent qgis releases.

Also available in: Atom PDF