Bug report #4501

outline of the basic shapes too thick

Added by alicebtoklas - almost 8 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:14424

Description

In the print composer, the outline of the basic shapes is always too thick, even when value is set at 0,00.
1.7.1.

History

#1 Updated by Richard Duivenvoorde almost 8 years ago

related to / duplicate of: #4555 ?

#2 Updated by Alister Hood almost 8 years ago

And/or #3786?

#3 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#4 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master

#5 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#6 Updated by alicebtoklas - over 5 years ago

  • Status changed from Open to Closed

Seems to be solved in 2.0

Also available in: Atom PDF