Feature request #4436

snapping when moving

Added by elcuco - about 9 years ago. Updated almost 9 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Digitising
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:14368

Description

Snapping doesn't work when moving a feature. For example, if I move a feature towards another, it doesn't snapp even if it passes the snapping tolerance.
Is it possible to correct this?
best regards
Pedro Ferreira

History

#1 Updated by Tim Sutton almost 9 years ago

  • Target version changed from Version 1.7.1 to Version 1.7.2

#2 Updated by Giovanni Manghi almost 9 years ago

  • Target version changed from Version 1.7.2 to Version 1.7.3

#3 Updated by Paolo Cavallini almost 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #3486

Also available in: Atom PDF