Bug report #4416

Measure area wrong if ellipsoid off

Added by Paolo Cavallini about 8 years ago. Updated almost 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14348

Description

The measure area tool seems to be wrong when started with the ellipsoid off (measures are doubled); switching ellipsoid on and off again brings back the good value

History

#1 Updated by Paolo Cavallini almost 8 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #4252

#2 Updated by Alister Hood almost 8 years ago

This and #4628 are duplicates of each other, but are completely different from #4252

Also available in: Atom PDF