Bug report #3574

Map overview and composer show vertex markers for layers in editing mode

Added by Alister Hood over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:13634

Description

The map overview shows vertex markers for vector layers which are in editing mode.

This very old commit indicates that this is not intended behaviour http://trac.osgeo.org/qgis/changeset/5593

History

#1 Updated by Alister Hood over 9 years ago

Oh - the composer shows them too.

#2 Updated by Alexander Bruy over 9 years ago

See also #2230

#3 Updated by Alister Hood over 9 years ago

  • Resolution set to worksforme
  • Assignee deleted (nobody -)
  • Status changed from Open to Closed

this seems to be fixed in trunk

Also available in: Atom PDF