Bug report #3403

lost focus by click on a object when evis is activate to the layer

Added by UserR - almost 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13463

Description

Similar to Ticket #2646:

Activate the "evis Event ID Tool" and click on an object of the layer, evis window get the foto as expected. Unfortunately, the complete focus ist lost. You come back to the right focus, when click in the "Zoom Last" icon. Jpgs are attached.

Update: Focus ist not lost if used points as objects.
But for polygons there ist still this problem.

History

#1 Updated by Paolo Cavallini over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #2646

Also available in: Atom PDF