Bug report #2646

lost focus by click on a object when evis is activate to the layer

Added by Gerhard Spieles over 10 years ago. Updated over 2 years ago.

Status:Closed
Priority:Low
Assignee:ersts -
Category:C++ plugins/Evis
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:12706

Description

Activate the "evis Event ID Tool" and click on an object of the layer, evis window get the foto as expected. Unfortunately, the complete focus ist lost. You come back to the right focus, when click in the "Zoom Last" icon.
Jpgs are attached.

evis_lost_focus_object_1.jpg (106 KB) Gerhard Spieles, 2010-04-11 01:02 PM

evis_lost_focus_object_2_zoom_last.jpg (104 KB) Gerhard Spieles, 2010-04-11 01:02 PM

History

#1 Updated by Giovanni Manghi almost 9 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Paolo Cavallini over 8 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No

#3 Updated by Paolo Cavallini about 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#4 Updated by Jürgen Fischer over 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#5 Updated by Jürgen Fischer over 6 years ago

  • Category changed from C++ Plugins to C++ plugins/Evis

#6 Updated by Giovanni Manghi over 3 years ago

  • Pull Request or Patch supplied set to No
  • Regression? set to No
  • Easy fix? set to No

#7 Updated by Gerhard Spieles over 2 years ago

  • Description updated (diff)
  • Status changed from Open to Closed

#8 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to fixed/implemented

Also available in: Atom PDF