Bug report #2655

QuickPrint elements missing

Added by Paolo Cavallini over 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:wontfix
Crashes QGIS or corrupts data: Copied to github as #:12715

Description

In Windows, both 1.4 and current trunk fail to include several elements (legend symbols, bar scale, etc.) in the pdf output. See attached printout. In Debian is ok.

History

#1 Updated by Paolo Cavallini over 10 years ago

Attachment too big. Please find it here: http://int.faunalia.it/~paolo/pdf.pdf

#2 Updated by Paolo Cavallini about 10 years ago

Confirmed as per 1.5.

#3 Updated by Paolo Cavallini almost 10 years ago

Duplicated in #3152

#4 Updated by Volker Fröhlich almost 10 years ago

I tried with 1.6 on Windows and it works for me. Could you give it a try again?

#5 Updated by Paolo Cavallini over 9 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Plugin removed

Also available in: Atom PDF