Bug report #18473

graphical modeler panels widgets are collapsed

Added by Alexandre Neto over 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Modeller
Affected QGIS version:3.1(master) Regression?:Yes
Operating System:Linux - ubuntu 16.04 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:26361

Description

In the graphical modeler window, the parameters and algorithms panels have all the widgets collapsed in a tiny area.

This is happening both in QGIS 3.0 and master (10044fb) on ubuntu 16.04.

An image worth a thousand words:

Selection_288.png (20.4 KB) Alexandre Neto, 2018-03-17 01:43 AM


Related issues

Related to QGIS Application - Bug report #17488: Processing Modeler: Defective GUI Closed 2017-11-17
Duplicates QGIS Application - Bug report #16428: Processing UI forms not rendering properly Closed 2017-04-08

History

#1 Updated by Randal Hale over 2 years ago

Related to #17488 . I fix mine but they collapse after an update.

#2 Updated by Jürgen Fischer over 2 years ago

  • Description updated (diff)

#3 Updated by Jürgen Fischer over 2 years ago

#4 Updated by Alexandre Neto over 2 years ago

Now I see that is a duplicate of #17488. At least the workaround worked as well. Should I close it?

#5 Updated by Alexander Bruy about 2 years ago

  • Status changed from Open to Closed
  • Resolution set to duplicate

Duplicates #16428

#6 Updated by Alexander Bruy about 2 years ago

Also available in: Atom PDF