Bug report #18417

QGIS 3 Raster Calculator Ouput File Dialog Error

Added by Joe Krienert over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:High
Assignee:Joe Krienert
Category:Raster Calculator
Affected QGIS version:3.0.0 Regression?:No
Operating System:Windows 10 64bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:26306

Description

Raster calculator dialog seems to be formatted for opening a file, and not file save.
Entry of new file to be created from results yields a "File does not exist" error.

RasterCalc_FileSaveError.png - Screeshot of the error in question. (80.3 KB) Joe Krienert, 2018-03-12 12:43 PM


Related issues

Duplicated by QGIS Application - Bug report #18448: Raster Calculator Rejected 2018-03-15

History

#1 Updated by Nyall Dawson over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Already fixed in master /3.0.1

#2 Updated by Joe Krienert over 2 years ago

This problem is persistent in my 3.0.1 install.
Any clue on the possible source?

#3 Updated by Alexander Bruy over 2 years ago

Also available in: Atom PDF