Bug report #18448

Raster Calculator

Added by Saikat Maiti about 2 years ago. Updated about 2 years ago.

Status:Rejected
Priority:High
Assignee:-
Category:Raster Calculator
Affected QGIS version:3.0.0 Regression?:No
Operating System:Windows 7, 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:26336

Description

Raster calculator is not working in 3.0 version. The issue is coming with save Output layer. It's not taking any new file name.

problem_rascal.PNG - this pop up is showing (8.75 KB) Saikat Maiti, 2018-03-15 10:17 AM


Related issues

Duplicates QGIS Application - Bug report #18417: QGIS 3 Raster Calculator Ouput File Dialog Error Closed 2018-03-12

History

#1 Updated by Alexander Bruy about 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Rejected

Duplicates #18417. Please search bugtracker before submitting ticket.

#2 Updated by Alexander Bruy about 2 years ago

  • Duplicates Bug report #18417: QGIS 3 Raster Calculator Ouput File Dialog Error added

Also available in: Atom PDF