Bug report #16485

Models stopped to work in QGIS3

Added by Giovanni Manghi over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Nyall Dawson
Category:Processing/Modeller
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:24393

Description

Try the attached model (after importing it you have to restart qgis3 because of #16455):

1) it does not show output options
2) when run it does nothing

Algorithm Roads starting...
Model processed ok. Executed 0 algorithms total
Converting outputs
Loading resulting layers
Algorithm Roads finished


Related issues

Duplicates QGIS Application - Bug report #16463: regression: simple qgis model broken (raster inputs + gda... Closed 2017-04-23

History

#1 Updated by Nyall Dawson over 2 years ago

  • Assignee changed from Victor Olaya to Nyall Dawson

This is a temporary issue while the port to c++ is mid way done. Assigning to myself.

#2 Updated by Alexander Bruy over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed
  • Description updated (diff)

Duplicates #16463

#3 Updated by Alexander Bruy over 2 years ago

  • Duplicates Bug report #16463: regression: simple qgis model broken (raster inputs + gdal algorithm) added

Also available in: Atom PDF