Bug report #15694

Invert color ramp not working with raster

Added by matteo ghetta almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:2.16.3 Regression?:No
Operating System:Ubuntu/Windows/OSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:23617

Description

With any singleband raster the invert color checkbox does not work anymore. Tried any combination (hit the checkbox and then click on classify, change the color ramps, hit just classify).

Seems related to the closed issue #6549

2.16 and master_2 versions affected


Related issues

Related to QGIS Application - Bug report #6549: Invert color ramp not working Closed 2012-10-20

History

#1 Updated by Nyall Dawson almost 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #15184

Also available in: Atom PDF