Bug report #15184

Invert for color ramps in Singleband pseudocolor

Added by Saber Razmjooei over 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Nyall Dawson
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:23123

Description

The Invert option for pseudocolor ramps does not seem to work in b49ada2.

History

#1 Updated by Saber Razmjooei over 3 years ago

Here is how to replicate the bug:
https://youtu.be/nusB0g2MHVc

#2 Updated by Nyall Dawson over 3 years ago

  • Priority changed from Normal to Severe/Regression
  • Assignee set to Nyall Dawson

#3 Updated by Calvin Hamilton about 3 years ago

I will second this as a serious issue. Because of it I frequently need to used QGIS 2.14 where it works properly. It appears to have been introduced in 2.16.

#4 Updated by Anita Graser about 3 years ago

  • Target version set to Future Release - High Priority

Confirmed on Ubuntu and Windows

#5 Updated by Giovanni Manghi about 3 years ago

  • Status changed from Open to Feedback

#6 Updated by Nyall Dawson about 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

Yes - this is fixed.

Also available in: Atom PDF