Bug report #12861

PostGIS rasters not displayed in the Browser

Added by Paolo Cavallini over 4 years ago. Updated 12 months ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:3.0.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20953

Description

In the Browser panel, only vector tables are displayed, not rasters.


Related issues

Duplicates QGIS Application - Feature request #10871: Browser: add support to PostGIS raster Open 2014-07-10

History

#1 Updated by Giovanni Manghi over 2 years ago

  • Easy fix? set to No
  • Regression? set to No

#2 Updated by Paolo Cavallini almost 2 years ago

  • Affected QGIS version changed from 2.8.2 to 3.0.0

Still true in QGIS 3.

#3 Updated by Nyall Dawson 12 months ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10871

#4 Updated by Jürgen Fischer 12 months ago

Also available in: Atom PDF