Bug report #12052

Line patterns and SVG patterns get rasterised in SVG export

Added by Oskar Karlin almost 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.6.1 Regression?:No
Operating System:Mac OS X Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20254

Description

When exporting a map to SVG using the Print Composer and using line pattern fill OR SVG pattern fill, both types end up rasterised in the SVG file instead of vectors.

Screen_Shot_2015-01-26_at_11.09.39.png - line pattern fill (98.4 KB) Oskar Karlin, 2015-01-26 02:12 AM

Screen_Shot_2015-01-26_at_11.10.54.png - svg pattern fill (99.2 KB) Oskar Karlin, 2015-01-26 02:12 AM

History

#1 Updated by Nyall Dawson almost 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #6996

Also available in: Atom PDF