Bug report #12

no need for a Google API key?

Added by Paolo Cavallini over 8 years ago. Updated over 8 years ago.

Status:Closed
Priority:Normal
Assignee:Alessandro Pasotti
Category:-
Pull Request or Patch supplied:

Description

When clicking on the map of user, an error message asking for a Google API key is displayed. This does not seem necessary

History

#2 Updated by Alessandro Pasotti over 8 years ago

  • Assignee set to Alessandro Pasotti

The key is needed by the widget because it also uses google layers, so we can either not use google layers (suggested solution) or provide the key.

#3 Updated by Paolo Cavallini over 8 years ago

Agreed, the preferred solution would be to avoid GMaps.

#4 Updated by Alessandro Pasotti over 8 years ago

  • Status changed from Open to Closed

I should have removed Gmap from all front-end maps (still unsure about back-end)

Also available in: Atom PDF