Feature request #9885

Update or Install extensions in Valmiera 2.2.0

Added by Olivier Bruyere about 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:invalid
Easy fix?:No Copied to github as #:18406

Description

Impossible to update or install extensions with QGIS Valmiera 2.2.0

This error message appear:

Échec de la décompression de l'extension. Soit elle est corrompue, soit elle est manquante sur le dépôt. Vous pouvez vérifier si vous avez les droits d'accès en écriture pour le répertoire des dépôts :
C:/Users/celine/.qgis2/python/plugins

while right are truly open

History

#1 Updated by Nathan Woodrow about 6 years ago

Looks like a permission thing on the .qgis2 folder. Check the permissions on the folder.

#2 Updated by Alexander Bruy about 6 years ago

  • Status changed from Open to Feedback

#3 Updated by Jürgen Fischer over 5 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

closed for the lack of feedback

Also available in: Atom PDF