Bug report #9786

Map rotation inconsistent

Added by Paolo Cavallini over 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:18328

Description

The map can be rotated both inside a frame, or with the frame as a whole. In the first case an image (e.g. north arrow) can be rotated in sync, in the second not.
This is confusing for the user.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Category changed from 33 to Map Composer/Printing

#2 Updated by Nyall Dawson about 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #9801

Also available in: Atom PDF