Bug report #9697

Better colour and symbol choice for Node Tool

Added by Paolo Cavallini over 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Digitising
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:18261

Description

The current choice of colours (red for normal nodes, blue for selected ones, pink for snapping, and
green for errors). Maybe we could use a different scheme, e.g. green for normal, yellow for selected, red for errors (unsure about snapping)?
Also, the square borders seem too thick, compared to the rest of the interface: perhaps a better one could be used?


Related issues

Duplicates QGIS Application - Feature request #4834: Node tool: change colours Open 2012-01-18

History

#1 Updated by Paolo Cavallini about 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #4834

Also available in: Atom PDF