Bug report #9356

Atlas print does nto respect composition page size, orientation

Added by Tim Sutton almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:Nyall Dawson
Category:Map Composer/Printing
Affected QGIS version:2.0.1 Regression?:No
Operating System:Ubuntu Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17956

Description

Hi

I've been testing the atlas updates here. One thing I got stuck with is that although I set the composition page size to A1 and the orientation to landscape, when my map is produced I get what looks like A4 in landscape. I say 'looks like' because my pdf app (evince on linux) reports the paper size as '0.00 x 0.00 inch'.

Selection_001.png (742 KB) Tim Sutton, 2014-01-16 05:55 AM

History

#1 Updated by Nyall Dawson almost 6 years ago

  • Status changed from Open to Feedback

Tim,

How are you exporting the composition? Are you using the built-in pdf export option or printing to a pdf driver?

I haven't been able to replicate this. Any additional info you can give would help!

Nyall

#2 Updated by Tim Sutton almost 6 years ago

  • Status changed from Feedback to Closed

I was doing a print on an A1 layout for Jakarta using Atlas export as pdf option. I am pleased to say I just tested again and it worked perfectly so I will close this ticket.

Also available in: Atom PDF