Bug report #9157

Offline editing tool is very slow when it creates the Spatialite local database

Added by Giovanni Manghi almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:C++ Plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:17790

Description

A few weeks ago this issue (very slow creation of the SL databases) have been fixed in QGIS master, but apparently the fix has not been applied to the off-line editing plugin, that takes ages to create the offline SL database. It is a regression since 1.8.

History

#1 Updated by Alexander Bruy almost 6 years ago

  • Status changed from Open to Feedback

Should be fixed in 0bfc766488

#2 Updated by Giovanni Manghi almost 6 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

Also available in: Atom PDF