Bug report #9136

Browser does not show Postgres materialized views

Added by Nyall Dawson over 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Data Provider/PostGIS
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:17771

Description

The browser pane currently ignores any Postgis materialized views. These should be shown in the browser alongside other tables and views.


Related issues

Related to QGIS Application - Feature request #9127: DBManager should show Postgres materialized views Closed 2013-11-26
Related to QGIS Application - Bug report #9135: PostGIS - materialized views only show if "also list tabl... Closed 2013-11-27
Related to QGIS Application - Feature request #8791: Support PostgreSQL materialized views Closed 2013-10-07

History

#1 Updated by Jürgen Fischer almost 6 years ago

  • Status changed from Open to Feedback
  • Category set to Data Provider/PostGIS

Can't reproduce this either - I see materialized views in browser too

#2 Updated by Nyall Dawson over 5 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

Neither can I anymore

Also available in: Atom PDF