Bug report #9131

WMS/WMTS dialog - loses text after /

Added by Jonathan Moules over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17767

Description

1) Open WMS/WMTS dialog
2) Enter: "wmts - wppgeog3/geoserver" as the name; any url

When it saves it will save the name as "wmts - wppgeog3" and the URL will be empty.

Weekly build e882e47


Related issues

Related to QGIS Application - Bug report #16624: Postgis connections with a slash in the name are hidden/m... Closed 2017-05-26

Associated revisions

Revision 30900e9b
Added by Jürgen Fischer over 6 years ago

don't allow slashes in http connection names (fixes #9131)

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Status changed from Open to Closed

#2 Updated by Jonathan Moules over 6 years ago

Excellent response time. Why can't ESRI be like that? ;-) Thanks.

#3 Updated by Giovanni Manghi over 6 years ago

Jonathan Moules wrote:

Why can't ESRI be like that?

Essential Service Request Ignored

this is how they are known around here.

#4 Updated by Jürgen Fischer over 6 years ago

Jonathan Moules wrote:

Excellent response time. Why can't ESRI be like that? ;-) Thanks.

No E$RI bashing please - you never know who's reading. ;)

(mixed up links)

#5 Updated by Jürgen Fischer almost 3 years ago

  • Related to Bug report #16624: Postgis connections with a slash in the name are hidden/misnamed added

Also available in: Atom PDF