Bug report #9017

raster "save as..." dialog should remember where you've been

Added by Jonathan Moules about 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17672

Description

1) Right click on a raster layer and go "Save as"
2) Click "Browse".

No matter how many times I have saved a file with this, it always starts in "C:\\Program Files\\QGIS Dufour\\bin"
It should remember where you last were.

The open dialogs don't seem to suffer from this (they already remember). I haven't tested all dialogs (I don't know where they all are).

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Subject changed from QGIS file save dialog should remember where you've been to raster "save as..." dialog should remember where you've been
  • Target version set to Future Release - High Priority

#2 Updated by Alexander Bruy over 5 years ago

  • Status changed from Open to Feedback

Seems fixed in master

#3 Updated by Jonathan Moules over 5 years ago

I'm not seeing it. Using the nightly from this Tuesday the behaviour is identical to that detailed in my original post.

#4 Updated by Jonathan Moules over 5 years ago

Confirmed - still not seeing it (235795b).
Can someone change this away from "Feedback" please.

#5 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

duplicate of #6950

Also available in: Atom PDF