Bug report #8443

CRS for new layers

Added by Lene Fischer almost 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System:Windows and MAC Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17212

Description

Master ver 31

In Settings>Options>CRS I´ve set up a Use default CRS displayed below, and choosen EPSG:25832 - ETRS89 / UTM zone 32N

But when I create a new layer by using Layer>New >New shapefile layer,
CRS for the new layer is set to EPSG:4326 - WGS 84

History

#1 Updated by Larry Shaffer almost 7 years ago

This should be an easy fix. Confirmed on Mac (again) and happens with new Spatialite layers as well (same dialog, it seems).

This is not a regression, since 1.8 also does not honor the selected CRS when creating new vector layers, as indicated in main Options.

#2 Updated by Leyan Ouyang almost 7 years ago

I can't reproduce the bug on the latest master, is it still an issue?

#3 Updated by Lene Fischer almost 7 years ago

  • Status changed from Open to Closed

It works now!

Also available in: Atom PDF