Bug report #7978

"Expression" dialog lacks tooltips for "Operators" buttons

Added by Aren Cambre over 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:Nathan Woodrow
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Windows 7 x64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16835

Description

The Expression based label dialog lacks tooltips for the buttons under Operators. Normally, when hovering over a button, a brief explanation is provided. In my case, I was unfamiliar with the meaning of || (used to MSSQL syntax--forgot that it's standard SQL), and I had to look it up because of the lack of a tooltip.

Associated revisions

Revision e76fc956
Added by Nathan Woodrow about 6 years ago

Add tooltips for expression builder. Fix #7978

History

#1 Updated by Larry Shaffer over 6 years ago

  • Category changed from Labelling to GUI
  • Subject changed from "Expression based label" dialog lacks tooltips for "Operators" buttons to "Expression" dialog lacks tooltips for "Operators" buttons

This is unrelated to labeling. The dialog is the base Expression builder dialog used throughout the app.

#2 Updated by Nathan Woodrow about 6 years ago

  • Assignee set to Nathan Woodrow

#3 Updated by Nathan Woodrow about 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF