Feature request #7810

update inputs lists after running a module

Added by Giovanni Manghi about 4 years ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Pull Request or Patch supplied:No Resolution:fixed/implemented
Easy fix?:No

Description

It seems that after running a module (and the result added automatically to the toc) that the module input lists are not update. There are cases where the user would like to re-run the same module with the newly created layer.


Related issues

Duplicated by QGIS Application - Bug report #12904: Processing: list of variables not updated Closed 06/07/2015

History

#1 Updated by Giovanni Manghi almost 3 years ago

  • Project changed from 78 to QGIS Application
  • Category deleted (68)

#2 Updated by Giovanni Manghi almost 3 years ago

  • Target version set to Future Release - Nice to have
  • Category set to 94
  • Priority changed from Low to Normal

#3 Updated by Paolo Cavallini about 2 years ago

  • Status changed from Open to Feedback

It seems to be working here - could you please confirm?

#4 Updated by Giovanni Manghi about 2 years ago

  • Status changed from Feedback to Open

does not work here on kde and windows.

#5 Updated by Giovanni Manghi almost 2 years ago

  • Category changed from 94 to Processing/Core

#6 Updated by Alexander Bruy about 1 year ago

  • Status changed from Open to Feedback

Should be fixed in master

#7 Updated by Alexander Bruy about 1 year ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

Fixed in master. Please reopen if necessary

Also available in: Atom PDF