Bug report #7446

List of WFS is not updated

Added by Paolo Cavallini over 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Browser
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16407

Description

From the browser, adding a WFS connection does not result in a new entry, even when clicking of Update

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Target version set to Version 2.0.0
  • Priority changed from Normal to Severe/Regression

Confirmed. It worked on 1.8

#2 Updated by Giovanni Manghi over 6 years ago

it is true also for wms/wcs/spatialite and also when deleting/updating (changing name).

#3 Updated by Giovanni Manghi about 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #7856

Also available in: Atom PDF