Bug report #7306

html map tips

Added by Alessandro Ciali about 7 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Tools
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:16305

Description

Displaying Map tips as field (Display tab on property layer) results in correctly showing the value field as map tip and in the identify tab in the top of the feature identified.

Instead, HTML map tip are correctly showed as map tip, but none appears in the identify tab.
I think it's a bug, if not please, I will change this issue to feature.
Greetings.

FIELD_Map_Tips.jpg (401 KB) Alessandro Ciali, 2013-03-11 02:04 AM

HTML_Map_Tips.jpg (396 KB) Alessandro Ciali, 2013-03-11 02:04 AM

History

#1 Updated by Nathan Woodrow about 7 years ago

Not sure what you mean. Could you clarify it a bit more.

#2 Updated by Alessandro Ciali about 7 years ago

I'm sending 2 print screen to clrarify the problem.
FIELD_map_tips refers to map tip configured as FIELD (VIEW_Stratigrafie layer properties display tab)
HTML_map_tips refers to map tip configured as HTML using the expression[% "DA_mt" || "A_mt" || ' mt.' || ' ' || "Ust" %] (VIEW_Stratigrafie layer properties display tab). As yuo can see in the map the tip is correctly displayed, not the same in the identify win.

#3 Updated by Jürgen Fischer over 5 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#4 Updated by Giovanni Manghi almost 3 years ago

  • Easy fix? set to No
  • Regression? set to No

#5 Updated by Alexander Bruy over 2 years ago

  • Operating System deleted (window)
  • Description updated (diff)
  • Category changed from Map Canvas to Map Tools
  • Status changed from Open to Closed
  • Resolution set to fixed/implemented

Seems fixed in master. Please reopen if necessary.

Also available in: Atom PDF