Bug report #7158

Virus in the current version 1.8.0-2

Added by Beniamino De Bonis almost 9 years ago. Updated almost 9 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:16215

Description

In the latest QGIS version either standalone or OSGeo4W my antivirus detect a trojan.

I can't download QGIS unless ignore this alert

VirusQuantun.jpg (49.9 KB) Beniamino De Bonis, 2013-02-15 02:00 AM

History

#1 Updated by Nathan Woodrow almost 9 years ago

Looks like it is picking something in the GRASS package. Pretty sure it would be a false positive.

#2 Updated by Paolo Cavallini almost 9 years ago

  • Resolution set to invalid
  • Status changed from Open to Rejected

Yes, it is. Please let your antivirus know and correct their bug.

Also available in: Atom PDF