Bug report #7118

Please use "Transparency" throughout

Added by Paolo Cavallini almost 9 years ago. Updated almost 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16191

Description

In Print composer, "Opacity" is used, instead of "Transparency", as in the rest of QGIS. Better make it uniform, to make the user more comfortable.

History

#1 Updated by Nathan Woodrow almost 9 years ago

Seems to be fixed now. Can we close?

#2 Updated by Paolo Cavallini almost 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF