Bug report #7062

Print composer does not display attribute table and html frame

Added by Andy Wood about 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16147

Description

Print composer does not display an attribute table as shown in the attachment. The attribute table is there because it has properties. The only reason why the outline is shown is because I was moving it when gimp captured the screen. This has gradually been getting worse in the past few days - on the 25 Jan 2013 the table was drawn but the values were not displayed (only just got around to reporting the problem).

QGIS version 1.9.0-Master
QGIS code revision 6c931f3
Compiled against Qt 4.8.2
Running against Qt 4.8.2
Compiled against GDAL/OGR 1.9.0
Running against GDAL/OGR 1.9.0
GEOS Version 3.3.3
PostgreSQL Client Version 9.1.7
SpatiaLite Version 3.0.0-beta
QWT Version 6.0.0-svn
PROJ.4 Version 470

qgis_print_composer.png - Screen capture of print composer problem (565 KB) Andy Wood, 2013-01-28 07:26 AM

History

#1 Updated by Giovanni Manghi about 7 years ago

  • Priority changed from High to Severe/Regression
  • Target version set to Version 2.0.0

Now that things are changing a lot in the source code, expect many more things to get broken.

If you find a regression, tag it as blocker.

#2 Updated by stefano campus about 7 years ago

I confirm also in QGis master, 424cc89 revision (15-02-2013)

it's a regression.

#3 Updated by Regis Haubourg almost 7 years ago

duplicate of #7391?

#4 Updated by Giovanni Manghi almost 7 years ago

  • Subject changed from Print composer does not display attribute table in 6c931f3 to Print composer does not display attribute table and html frame

seems to affect also the "add html frame" tool.

#5 Updated by Giovanni Manghi almost 7 years ago

see also #7568

#6 Updated by Marco Hugentobler almost 7 years ago

  • Status changed from Open to Closed

Attribute table should work again with cddbeb1dcdd68c3baeaa717eeafb0a17c10125df. Please test with that version and reopen if there is still a problem.

Also available in: Atom PDF