Bug report #7391

Cannot add anymore a table of attributes in print composer

Added by Giovanni Manghi almost 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16362

Description

In master adding a table of attributes in the print composer does not work anymore. The object seems there but it is not visible.

History

#1 Updated by Regis Haubourg almost 7 years ago

confirmed here

#2 Updated by Andy Wood almost 7 years ago

  • Status changed from Open to Closed

duplicate of #7062

Also available in: Atom PDF