Bug report #7568

Composer table invisible when added to composition

Added by Tim Sutton over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:Marco Hugentobler
Category:-
Affected QGIS version:master Regression?:No
Operating System:OSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16508

Description

In version 8c714a9 / 1.9 master, when I add a new table to the composition, the table widget is not visible. Also the following things should be noted:

  • changing frame settings has no effect
  • no content is displayed in the table despite multiple attributes being ticked in the item properties attributes list
  • changing 'show only visible features' on and off has no effect.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #7062

Also available in: Atom PDF