Bug report #7035

Composer doesn't save extents of maps correctly

Added by Esmeraldo Battelli over 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16125

Description

I think I found a pretty annoying bug in the Map Composer. QGIS cannot correctly save the extents of the map. Same problem with Windows and Linux with QGIS 1.8 and 1.9. Replicate this bug is simple, create a new print composer, add a map and zoom to something, take a screenshot of the extents of the map, save and close the project, reopen, open the composer and take a look at the extents, they have been simplified and the map has been moved.

My two screenshots: http://www.pasteall.org/pic/show.php?id=44090

History

#1 Updated by Nyall Dawson over 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #4324

Also available in: Atom PDF