Feature request #6198

Ability to make Groups transparent

Added by Jonathan Moules over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:15512

Description

It would be nice to be able to make an entire group transparent at once by setting the group itself transparent which cascades down to items within the group. Its extremely useful for vector datasets that comprise more than one layer.
ArcGIS appears to do this by finding the transparency of the highest level group in the tree and using that for all children in the group.

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1898

Also available in: Atom PDF