Bug report #6105

broken link to old wiki in plugin_template readme

Added by Alister Hood about 7 years ago. Updated about 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:C++ Plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:15448

Description

src/plugins/plugin_template/README says this:

Please visit: http://wiki.qgis.org/qgiswiki/DevelopingPlugins

For more information on creating plugins.

That page no longer exists. I guess it should be changed to https://issues.qgis.org/wiki/quantum-gis/Writing_Plugins or something.

Associated revisions

History

#1 Updated by Paolo Cavallini about 7 years ago

  • Target version set to Version 2.0.0

#2 Updated by Alister Hood about 7 years ago

Oh - I see I pasted the wrong link.
I should have said I guess it should be changed to https://issues.qgis.org/wiki/quantum-gis/Writing_Plugins or something.

#3 Updated by Paolo Cavallini about 7 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF